Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell ExpressSign-in: How to install and remove both the application and driver

Summary: The following article provides step by step information on how to install and remove the ExpressSign-In application and driver from your system.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Note: Dell ExpressSign-in is the world’s first PC proximity sensor enabled by Intel® Context Sensing Technology. It is currently available on the new Latitude 7400 2-in-1 notebook. If your system does not have the proximity sensor, you will not be able to run this application.

Cause

Cause information is not available.

Resolution

The technology to run this application is currently available on the Latitude 7400 2-in-1 notebook:

  1. Go to the Dell Support Site

  2. Enter your service tag or express service code to get drivers specific to how your system shipped

    Alternatively you can choose Latitude 7400 2-in-1 from the product list to get a general list of drivers for that system

  3. Click on the Drivers and Downloads drawer in the menu

  4. Ensure you have the correct operating system set

  5. Select Applications from the category dropdown

  6. Locate the Dell Proximity Sensor

  7. Click on the download link

  8. Once you double click on the install file - follow the onscreen instructions to update to this revision


 

How to remove the Dell ExpressSign-in application and driver

  1. Click on the Start Menu and type the keyword apps and select Apps & feature from the results

  2. Type the keyword dell in the search bar and select Dell ExpressSign-in from the results

  3. Click on Uninstall

  4. Type the keyword intel in the search bar and select Intel(R) User Awareness Service from the results

  5. Click on Uninstall

  6. Reboot the system to have the changes take effect.

Additional Information

Article Properties


Affected Product

Latitude 7400 2-in-1

Last Published Date

24 Jul 2023

Version

5

Article Type

Solution