Avamar: VM image backups fail "No Proxy" due to proxies not resolving in DNS

Summary: Avamar VM image backups fail with "No Proxy" error due to proxies not resolving in DNS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Activity Monitor in the Avamar UI shows 'No Proxy'

The Activity Monitor in the Avamar GUI shows 'No Proxy'

On-demand VMware Image backup fails with:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated.
 

If a group backup request is initiated.
 

Cause

The proxies are not resolving to DNS.
Opening a putty session to the proxy shows the hostname: localhost

Resolution

  1. Open a putty to the proxy - Note if the hostname shows 'localhost'
  2. Verify that the proxy can resolve its FQDN, shortname, and reverse IP lookup to the DNS server by running:
    1. nslookup proxydnhostname .domain.com
    2. nslookup ###.###.###.###
    3. *Also verify that the Avamar Utility Node can resolve the proxies FQDN, shortname, and reverse IP lookup
  3. If the proxy cannot resolve its hostname to DNS, verify that there are no DNS issues or network-related issues with the IP or gateway.
  4. After the DNS issues are resolved, try re-registering the proxy. See the Avamar VMware users guide.

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000033551
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
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