PowerStore:升级软件包上传由于最大软件包数量限制而失败。错误代码:0xE04030010049

Summary: 运行状况检查升级软件包上传失败,并在 PowerStore Manager 中报告错误:上传失败:最大软件包数 请删除软件包,然后再次上传软件包。(0xE04030010049)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

尝试在 PowerStore Manager 用户界面中上传软件包失败,并显示错误消息: 
Upload failed: Maximum number of packages. Please delete a package and then upload the package again. (0xE04030010049)
程序包上传失败,并显示消息“Maximum number of packages”图 1:程序包上传失败,并显示消息“Maximum number of packages”。

Cause

PowerStoreOS v3 中引入了新的检查(Max_Upgrade_Packages_Per_Appliance)。只有状态为 Installed 的软件包才会从限制检查中排除。如果有 10 个或更多软件包条目未处于“已安装”状态,则会触发软件包限制的最大数量。

Resolution

要解决此问题,需要支持接洽。请联系戴尔技术支持或您的授权服务代表,并引用此戴尔知识库文章 ID。

Affected Products

PowerStore
Article Properties
Article Number: 000215493
Article Type: Solution
Last Modified: 12 Oct 2023
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.