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How to Resolve Windows 7 Error: The User Profile Service Failed the Logon

Summary: This article provides information about how to fix the user profile service failed logon error message when using Windows 7 operating system.

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Article Content


Symptoms


The user profile service failed the logon

Customers may report after running Windows Updates, the following message appears when trying to log in:
The user profile service failed the logon. User profile cannot be loaded

Cause


This issue can occur following a Windows Update, partition resizing, user profile creation, or a System Restore.

Resolution


Follow these steps to attempt to log back into the user profile:

  1. Restart your computer and tap F8. Choose Safe Mode with Command Prompt. Try logging in there. If it still does not work, then go to step 15.
  2. If you are able to login, once a command prompt pops up, type: net user administrator password /active:yes (you can specify whatever password you want for the administrator account.)
  3. If you get a message saying The command completed successfully, then restart your computer by typing shutdown -r
  4. Boot up again pressing F8, but this time choose just Safe Mode.
  5. You should be able to login as Administrator with the password you set in Step 2
  6. Press the Windows logo + R keys and type regedit. Press Enter.
  7. Once the Registry Editor opens up, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  8. In the left pane, find the one that starts with S-1-5..... and ends with .BAK. If not present, skip to step 14.
  9. Right click it and click Rename, then change the .BAK to .BK
  10. Right click the one with the same numbering but without the .BAK and add .BAK add the end
  11. Right click the one that you renamed to .BK and click Rename, delete the .BK
  12. Eventually, you have switched the .BAK from the end of the second entry to the first. That may resolve the problem in itself.
  13. If you did not find a .BAK, Open Windows Explorer to C:\Users\Default\AppData\Local\Application Data
  14. If you find another Application Data below the one you are on, then delete it. That may resolve the problem as well.
  15. If you cannot log into Safe Mode with Command Prompt, then reboot and hit F8 until you see the menu again, then highlighting Repair Your Computer and press Enter.
  16. Click Next when prompted for keyboard language.
  17. Try logging in here, choose your user from the dropdown menu, and type the password, then jump to step 21.
  18. If that still does not work, then if you have your Windows Installation DVD, put it in and restart your computer.
  19. Tap F12 until you see a menu of boot options, choose Boot from CD\DVD.
  20. Choose keyboard language then click Next. Find Repair Your Computer. It will be a little below the center left.
  21. Choose Open Command Prompt and type: net user administrator password /active:yes (here again you can specify a password).
  22. Close the Command Prompt and click Restart and jump back to step 4.

Article Properties


Last Published Date

05 Jul 2021

Version

5

Article Type

Solution