NetWorker Management Console Save Set Details report stops responding at 5 percent
Summary: The NetWorker Management Console (NMC) Save Set Details report generation becomes unresponsive when clicking Save Set Details, and the progress bar stops at 5%.
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Symptoms
When attempting to produce a saveset Details report in the NMC, the progress bar stops at 5%.
Cause
This is an issue with the large number of unique records being returned from querying the NMC database.
Resolution
Raise a Dell NetWorker support ticket and supply a copy of the NMC Database directory (C:\Program Files\EMC NetWorker\Management\nmcdb). NetWorker Engineering evaluates the NMC Database to determine the cause of the scenario.
Article Properties
Article Number: 000196301
Article Type: Solution
Last Modified: 15 Dec 2025
Version: 3
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