Dell Unity: OE yükseltmesinden sonra VMFS veri deposu yönetim sorunlarını çözme. (Kullanıcı Tarafından Düzeltilebilir)

Summary: Unity'yi yükselttikten sonra VMFS veri deposuyla ilgili bazı yönetim sorunları fark olabilir. 1. Unisphere üzerinden ESXi ana bilgisayarlara veri deposu erişimi ekleme veya kaldırmada hata veya kısmi hata. 2. Unisphere'den yapılan veri deposu adı değişikliklerini vCenter'dan görmek mümkün değildir. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unisphere:

1'de veri deposu ekleme/kaldırma işlemi sırasında depolamada aşağıdaki hataların hepsi veya bazıları başarısız olabilir: Ana bilgisayar erişimi veri deposundan kısmen başarısız oldu.
   (Error Code: 0x5c00107).

   Geri Alma Sonucu: Task was rolled back and marked as failed.
   This is because some tasks failed or SP rebooted during task execution. (Error Code: 0x100a).

2) Başarısız: Veri deposuna ana bilgisayar erişimi kısmen başarısız oldu.
   (Error Code: 0x5c00106).
   
   Geri Alma Sonucu: Task was rolled back and marked as failed.
   This is because some tasks failed or SP rebooted during task execution.
   (Error Code: 0x100a).
   
NOT: İleti oluşturmamayla ilgili başka bir sorun vardır.
Müşteri, Unity tarafındaki bir veri deposu adını değişirse vCenter tarafında yansıtmaz. 

Cause

Unity yükseltmesi soruna neden oldu.

Resolution

Bu sorunu çözmek için Unisphere'de kayıtlı vCenter'ı kaldırmak/silmek, ardından vCenter'ı Unisphere'a tekrar eklemek ve kaydetmek gerekir. 

OE 5.3.x çalıştırıyorsanız ve ilişkili ESXi ana bilgisayarları varsa öncelikle ilişkili tüm ESXi ana bilgisayarlarını kaldırmadıkça ilgili vCenter'ı Unity Unisphere'den kaldırmaya devam edin.


Bu prosedür sırasında, YALNIZDAN VMFS veri depoları kullanıyorsanız Unity veri depolara erişen ESXi ana bilgisayarlarının ve VM'lerin etkilenmez. 

vVol veri depoları yapılandırılmışsa bu prosedürü gerçekleştirmeyin ve destek ile iletişime geçin. 
vVol veri deposu değişiklikleri, gerekli VASA sertifika kaydı nedeniyle vSphere'de VM'nin tarafından etkilenebilir. Bu senaryoda kapalı kalma süresi penceresi planlanmaktadır.


Unisphere'ı kaldırmak ve vCenter'ı eklemek için aşağıdaki adımları uygulayın: 

1) Unisphere'de oturum açın. 
2) Şuraya gidin: VMware > vCenter'lara ERIŞIN>. 
3) Unity'de kayıtlı vCenter'ı seçin (yalnızca sorunla ilişkili vCenter'ı seçin).
4) vCenter'ı kaldırmak/silmek için [Çöp Kutusu] simgesine tıklayın.
5) vCenter başarıyla kaldırıldıktan sonra [+] simgesine tıklayarak ve vCenter kayıt işlemini tekrar tamamlayarak tekrar eklemeniz gerekir.


Bu prosedür sırasında tüm G/Ç işlemleri etkin ve normal şekilde devam eder. ESXi ana bilgisayarları otomatik olarak ana bilgisayarın kategorisine şu şekilde gönderilir: [ACCESS (ERIŞIM) > Ana Bilgisayarlar > ]. 
vCenter'ı tekrar ekledikten ve başarıyla kaydettikten sonra tüm ESXi ana bilgisayarları, hosts sekmesinden otomatik olarak aşağıdaki ESXi ana bilgisayarları kategorisine yeniden aktarılır: [ACCESS (ERIŞIM) > VMware > ESXi Ana Bilgisayarları].


Dikkat: Bu prosedür sırasında herhangi bir etkisi olmasına rağmen programlanmış bir bakım penceresi sırasında sorun giderme adımlarını gerçekleştirmeniz önerilir. Veya düşük üretim/kullanım süresinde.
Bu prosedürü çalıştırdıktan sonra sorunlar devam ederse yardım için destek ekibiyle iletişime geçin.

Affected Products

Dell EMC Unity, Dell EMC Unity Family

Products

Storage
Article Properties
Article Number: 000217696
Article Type: Solution
Last Modified: 28 Nov 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.