AppSync: La configuración de LDAP falla org.jboss.resteasy.client.exception.ResteasyInternalServerErrorException: Error del servidor interno HTTP 500
Summary: Después de completar todos los parámetros y hacer clic en el botón Aplicar, se recibe un mensaje de error después de 4 a 5 minutos cuando se configura un nuevo LDAP en AppSync. La CPU y la RAM siguen siendo altas. Se recibe un mensaje de error cuando falla la configuración de LDAP: org.jboss.resteasy.client.exception.ResteasyInternalServerErrorException: Error del servidor interno HTTP 500 ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
En el registro del servidor de AppSync:
A continuación, aparece el error:
<Date-time> INFO [default task-8] [com.emc.archway.services.iamservice.KeycloakService] [AppSync server] [] b98e9897-2f9d-4e0f-8f03-f2c3cbc8a190->>> LDAP group sync status is 19999 imported groups, 0 updated groups, 0 removed groups using mapper AppSync LDAP Group Mapper
<Date-time> ERROR [default task-2] [org.jboss.as.ejb3.invocation] [AppSync server] [] WFLYEJB0034: Jakarta Enterprise Beans Invocation failed on component KeycloakService for method public abstract com.emc.archway.securityInterface.LDAP com.emc.archway.securityInterface.IAMService.getLDAPAuthority(com.emc.archway.context.ExecutionContext,java.util.UUID) throws com.emc.archway.errorMessages.ResourceNotFound: javax.ejb.EJBException: org.jboss.resteasy.client.exception.ResteasyInternalServerErrorException: HTTP 500 Internal Server Error
Cause
El límite es de 20.000 grupos y muestra 19.999 grupos.
Resolution
Modifique la ruta de búsqueda de los grupos de AppSync, de modo que AppSync no busque en otros grupos y, a continuación, vuelva a intentar agregar los ajustes. El problema se resuelve mediante la reducción de la ruta de búsqueda de usuarios y grupos.
Affected Products
AppSyncProducts
Data Backup & Protection SoftwareArticle Properties
Article Number: 000228907
Article Type: Solution
Last Modified: 10 Sep 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.