PowerPath Management Appliance: ESXi 8.0 U1-verter vises som frakoblet i PPMA GUI, og kommandoer som kjører rpowermt, returneres: "Error while extracting JWT token" (Feil under utpakking av JWT-token)
Summary: ESXi 8.0 U1-verter vises som frakoblet i PPMA GUI, og kommandoer som kjører rpowermt, returneres: "Error while extracting JWT token" (Feil under utpakking av JWT-token)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Fra datacollector-logger kan vi se feilenESXi kunne ikke utstede bærertoken med en feil for vert:1xx.xx.xx.12"
Cause
VCenter-brukeren "powerpath" hadde ikke global tillatelse intakt.
Resolution
Legg til brukeren med Global Permission (Global tillatelse), slik at klienten (PPMA) kan kommunisere sømløst med ESXi-vertene.
Goto, administrasjon > Global tillatelse > Klikk på Add (Legg til) i ruten > til høyre Legg til den nødvendige rollen for PowerPath-brukeren, og merk av for Propagate to children (Overfør til underordnede).
Legg til vCenter på nytt i PPMA- og ESXi-verter som vist som Connected (Tilkoblet), og skal kunne kjøre rpowermt-kommandoer uten å bruke en feil.
Goto, administrasjon > Global tillatelse > Klikk på Add (Legg til) i ruten > til høyre Legg til den nødvendige rollen for PowerPath-brukeren, og merk av for Propagate to children (Overfør til underordnede).
Legg til vCenter på nytt i PPMA- og ESXi-verter som vist som Connected (Tilkoblet), og skal kunne kjøre rpowermt-kommandoer uten å bruke en feil.
Additional Information
Du finner mer informasjon om brukernivået i installasjons- og konfigurasjonsveiledningen:
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
Affected Products
PowerPath Management ApplianceArticle Properties
Article Number: 000218637
Article Type: Solution
Last Modified: 13 Nov 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.