Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Problemas de instalación de AWCC: Problemas de sobrecalentamiento, retroiluminación del teclado o interfaz de usuario

Resumen: En el siguiente artículo, se proporciona información acerca de la resolución de varios problemas de Alienware Command Center. Estas se probaron en nuestras laptops de la serie G.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas


¿Se experimentan varios problemas de AWCC?

 

¿Encontró los siguientes problemas de Alienware Command Center (AWCC)?

  • La computadora se está sobrecalentando.
  • La retroiluminación del teclado no funciona.
  • La aplicación AWCC no se puede iniciar.
  • Faltan funciones en la interfaz gráfica de usuario (GUI) de AWCC. (Por ejemplo, Control térmico, Centro de sonido, FX...)

Compruebe si el controlador de audio, AWCC u OCControls están instalados o actualizados correctamente. Esto puede ayudar a simplificar la solución de problemas de software inicial.

¿Si realiza una instalación limpia del sistema operativo y los controladores de la computadora? ¿O actualiza manualmente AWCC y OCControls? Es posible que encuentre algunos problemas relacionados con problemas térmicos, del teclado o AWCC.

Nota: La retroiluminación del teclado también se puede controlar mediante las teclas de acceso rápido y los accesos directos de la función, pero el color solo se puede controlar mediante la aplicación AWCC.


Volver al principio


Causa

 

El equipo de ingenieros de Dell identificó que el controlador de audio, AWCC u OCControls que no se instalan o actualizan correctamente son la causa principal de estos problemas.

Descripciones de los problemas:

El icono Thermal siempre se muestra como cargando y nunca se completa.

La falta o la falta de instalación de OCControls puede causar esto.

El ícono térmico nunca se carga

(Caso 1 El icono Thermal nunca se carga)

Los íconos de Sounder Center no se muestran en pantalla.

El controlador de audio incorrecto instalado o AWCC no se actualiza correctamente puede causar esto.

Debe tener la versión de controlador de audio correcto para esta versión de AWCC. Los controladores de audio genéricos pueden provocar fallas en las funciones de Sound Center de AWCC.

Faltan íconos del centro de sonido

(Caso. 2 Faltan íconos del centro de sonido)

Faltan algunos íconos, la pestaña FX no funciona, la tecla G no funciona, la salida flash AWCC, etc.

Por lo general, se debe a varias causas raíz, pero estas pueden evitar que la aplicación AWCC se instale completamente.

La pestaña FX, tecla G, no funciona

(Caso 3 La pestaña FX, tecla G, etc. no funcionan)

Nota: Compruebe que los controladores de gráficos estén actualizados antes de llevar a cabo las siguientes instrucciones de instalación.
 


Volver al principio


Resolución

 

Solución de recuperación:

Advertencia: La descarga e instalación de software o controladores desarrollados por Dell desde fuentes desconocidas o de otros fabricantes puede provocar que la computadora o el dispositivo no funcionen de forma correcta. Puede provocar que la computadora se bloquee o no arranque en el sistema operativo. En algunos casos poco frecuentes, puede infectar la computadora con virus, troyanos u otro software malicioso.
 
  1. Vaya a https://www.dell.com/support/drivers.

  2. Identifique su computadora Dell.

    1. Haga clic en Download and Install SupportAssist para detectar automáticamente la computadora Dell. Siga las instrucciones que aparecen en la pantalla para instalar la aplicación Dell SupportAssist. Para obtener más información, consulte el artículo de la base de conocimientos de Dell: Dell SupportAssist (anteriormente conocida como Dell System Detect): Visión general y preguntas comunes

    2. Ingrese la etiqueta de servicio de la laptop y haga clic en Search.

    3. O bien haga clic en Browse all products y seleccione la computadora Dell en el catálogo.

  3. En Categoría, seleccione Aplicaciones.

  4. Busque la aplicación Alienware Command Center (Figura 1) más reciente. (Versión 5.2.91.0, A00 o una posterior).

    AWCC

    (Figura 1 AWCC)

  5. Busque la aplicación Alienware OC Controls (Figura 2) más reciente. (Versión 1.3.0.1239, A00 o una posterior).

    OcControls

    (Figura 2 OCControls)

  6. Haga clic en Descargar y guarde los archivos en un directorio de la computadora.

  7. Desinstale OCControls actual y, a continuación, el conjunto Alienware Command Center y el controlador de audio (consulte Figura 3).

    Aplicaciones y funciones

    (Figura 3: Aplicaciones y características)

  8. Abra el explorador de archivos y diríjase a la ubicación en la que se guardaron los archivos descargados.

  9. Haga doble clic en el instalador del AWCC y siga las instrucciones que aparecen en la pantalla.

  10. Haga doble clic en el instalador del OC y siga las instrucciones que aparecen en la pantalla.

  11. Reinicie la computadora cuando se completen.

  12. Conéctese a la red.

  13. Inicie la aplicación AWCC en el menú de inicio. (Espere de uno a dos minutos y NO cierre la aplicación hasta que se complete el reinicio de AWCC).

  1. Vaya a https://www.dell.com/support/drivers.

  2. Identifique su computadora Dell.

    1. Haga clic en Download and Install SupportAssist para detectar automáticamente la computadora Dell. Siga las instrucciones que aparecen en la pantalla para instalar la aplicación Dell SupportAssist. Para obtener más información, consulte el artículo de la base de conocimientos de Dell: Dell SupportAssist (anteriormente conocida como Dell System Detect): Visión general y preguntas comunes

    2. Ingrese la etiqueta de servicio de la laptop y haga clic en Search.

    3. O bien haga clic en Browse all products para seleccionar la computadora Dell en el catálogo.

  3. Seleccione el sistema operativo instalado en la computadora Dell.

  4. En Category, seleccione Audio.

  5. Busque el controlador de audio de alta definición Realtek más reciente (Figura 4). (Versión 6.0.8996.1, A02 o una posterior).

    Controlador de audio

    (Figura 4: Controlador de audio)

  6. Haga clic en Download y guarde el archivo en la computadora.

  7. En Categoría, seleccione Aplicaciones.

  8. Busque la aplicación Alienware Command Center más reciente (Figura 5). (Versión 5.2.91.0, A00 o una posterior).

    AWCC

    (Figura 5: AWCC)

  9. Busque la aplicación Alienware OC Controls más reciente (Figura 6). (Versión 1.3.0.1239, A00 o una posterior).

    OcControls

    (Figura 6: OCControls)

  10. Haga clic en Descargar y guarde los archivos en un directorio de la computadora.

  11. Desinstale el OCControls actual, alienware Command Center Suite y el controlador de audio (consulte la Figura 7).

    Aplicaciones y funciones

    (Figura 7: Aplicaciones y características)

  12. Abra el explorador de archivos y diríjase a la ubicación en la que se guardaron los archivos descargados.

  13. Haga doble clic en el instalador para el controlador de audio.

  14. Reinicie la computadora cuando se complete.

  15. Haga doble clic en el instalador del AWCC y siga las instrucciones que aparecen en la pantalla.

  16. Haga doble clic en el instalador del OC y siga las instrucciones que aparecen en la pantalla.

  17. Reinicie la computadora cuando se completen.

  18. Conéctese a la red.

  19. Inicie la aplicación AWCC en el menú de inicio. (Espere de uno a dos minutos y NO cierre la aplicación hasta que se complete el reinicio de AWCC).

  1. Vaya a https://www.dell.com/support/drivers.

  2. Identifique su computadora Dell.

    1. Haga clic en Download and Install SupportAssist para detectar automáticamente la computadora Dell. Siga las instrucciones que aparecen en la pantalla para instalar la aplicación Dell SupportAssist. Para obtener más información, consulte el artículo de la base de conocimientos de Dell: Dell SupportAssist (anteriormente conocida como Dell System Detect): Visión general y preguntas comunes

    2. Ingrese la etiqueta de servicio de la laptop y haga clic en Search.

    3. O bien haga clic en Browse all products y seleccione la computadora Dell en el catálogo.

  3. Seleccione el sistema operativo instalado en la computadora Dell.

  4. En Categoría, seleccione Aplicaciones.

  5. Busque la aplicación Alienware Command Center más reciente (Figura 8). (La versión 5.5.8.0 o más reciente incluye un instalador del administrador de paquetes).

    AWCC

    (Figura 8: AWCC)

  6. Haga clic en Download y guarde los archivos en un directorio de la computadora.

  7. Desinstale el conjunto de Alienware Command Center.

  8. Abra el explorador de archivos y diríjase a la ubicación en la que se guardaron los archivos descargados.

  9. Haga doble clic en el instalador del AWCC y siga las instrucciones que aparecen en la pantalla.

  10. Conéctese a la red.

  11. Inicie la aplicación AWCC en el menú de inicio. (Espere de uno a dos minutos y NO cierre la aplicación hasta que se complete el reinicio de AWCC).


Volver al principio


Información adicional

Propiedades del artículo


Producto comprometido

Alienware m15 Ryzen Edition R5, Dell G3 15 3500, Dell G5 15 5500, Dell G5 SE 5505, Dell G15 5510, Dell G7 15 7500, Dell G7 17 7700

Fecha de la última publicación

20 dic 2023

Versión

11

Tipo de artículo

Solution