NVP-vProxy: VM-Backup schlägt fehl mit "Failed to get status of create snapshot task: Operation timed out"

Resumen: VM-Backups, die über die vProxy-Appliance durchgeführt werden, schlagen während des VMware-Snapshots fehl, was auf ein Timeout-Problem hinweist.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Die Integration von NetWorker VMware Protection wird mit der vProxy-Appliance konfiguriert.  Der Backupworkflow kann den Snapshot der virtuellen Maschine (VM) nicht mit der Meldung Operation timed out erstellen.  Der vProxy-Backupworkflow zeigt das Timeout des Vorgangs nach ca. 15 Minuten an:
 
YYYY/MM/DD 22:17:45 INFO:   [NW_BUILD] Creating snapshot of virtual machine ...
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Failed to get status of create snapshot task: Operation timed out.
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Failed to create snapshot.
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Unable to create snapshot of virtual machine: Failed to create snapshot.

Causa

Der Backupworkflow fordert die Erstellung eines VMware-Snapshot zu Beginn eines Backups an und fordert dann das Entfernen am Ende des Backupworkflows an. Die Vorgänge werden über vCenter API-Anforderungen angefordert und die Erstellung, das Management und das Löschen von VM-Snapshots werden über VMware verarbeitet.

Resolución

Die Dauer der VM-Snapshot-Anforderung muss auf VM-Ebene untersucht werden.  Wenden Sie sich bei Bedarf an den VMware-Support, um weitere Unterstützung bei der VM-Snapshot-Zeitüberschreitung zu erhalten.

NVP vProxy: Troubleshooting von VMware Snapshot-Problemen während NetWorker-Backups

Productos afectados

NetWorker

Productos

NetWorker
Propiedades del artículo
Número del artículo: 000036873
Tipo de artículo: Solution
Última modificación: 22 jun 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.