NetWorker : Échec de la restauration BBB du client Windows « Une connexion existante a été fermée de force par l’hôte distant »

Resumen: Les restaurations de sauvegarde en mode bloc (BBB) du client Windows NetWorker 19.9 ont échoué en générant l’erreur suivante : "nsriscsi : Impossible d’obtenir l’en-tête ISCSI. Une connexion existante a été fermée de force par l’hôte distant ». ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La sauvegarde en mode bloc (BBB) du client Windows NetWorker 19.9 s’est terminée avec succès, mais la restauration BBB a échoué avec l’erreur suivante :
nsriscsi: unable to get ISCSI Header An existing connection was forcibly closed by the remote host.

Causa

Le délai d’expiration iSCSI Windows a provoqué l’échec de la restauration NetWorker BBB.

Resolución

Dans le registre Windows :
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E97B-E325-11CE-BFC1-08002BE10318}\Microsoft iSCSI Initiator\Parameters]

Augmentez le paramètre suivant de la valeur par défaut à la valeur maximale :
  
 FirstBurstLength : La valeur par défaut est 65536 (64 Ko). Augmentez jusqu’à 262144 (256 KB)

MaxBurstLength : La valeur par défaut est 262144 (256 Ko) ; Augmenter à 327680 (320 KB)

MaxRequestHoldTime : La valeur par défaut est 60 secondes ; Augmentation à 90 s.

 MaxTransferLength : La valeur par défaut est 262144 (256 Ko) ; Augmenter à 327 680 (320 Ko)

Après avoir augmenté les paramètres iSCSI Windows, la restauration BBB du client Windows se termine avec succès.

Productos afectados

NetWorker

Productos

NetWorker Family
Propiedades del artículo
Número del artículo: 000223519
Tipo de artículo: Solution
Última modificación: 20 may 2026
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.