Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Cómo solucionar un problema de disco duro RAID en una computadora Dell

Resumen: En este artículo, se proporciona información sobre cómo identificar y resolver problemas relacionados con RAID en una computadora Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Siga las instrucciones que se indican en este artículo si la computadora experimenta problemas con RAID. Problemas como los mensajes de error de RAID como:

  • RAID degradado
  • Falló el RAID
  • El sistema configurado con RAID no arranca en el sistema operativo
  • Reconstrucción del arreglo RAID 
NOTA: Si tiene problemas para arrancar con una tarjeta RAID PCIe instalada, asegúrese de que se encuentra en la versión más reciente del BIOS de Dell. Se han informado problemas de arranque con revisiones anteriores del BIOS.

Índice:

  1. Cómo solucionar un problema de configuración de RAID en una computadora Dell
  2. Solución de problemas inicial
  3. RAID fallida
  4. RAID degradado
  5. Eliminación de RAID
  6. Restablecimiento a no RAID

Causa

Los problemas con RAID podrían deberse a:

  • La computadora no admite RAID
  • Los ajustes de configuración de RAID en el BIOS 
  • Posible falla de disco duro
  • Configuración en aplicaciones como Intel Matrix Storage Manager, etc.

Resolución

NOTA: En este artículo, se aborda Intel RAID integrado en equipos de escritorio Dell. ¿Ve un mensaje para presionar las teclas CTRL + I después de que la computadora completa la autoprueba de encendido (POST)? Si no la tiene, no tendrá acceso a ninguna controladora RAID fuera del sistema operativo.
 

Solución de problemas inicial

 

  1. ¿Tiene RAID configurado en sus discos duros?

    1. , continúe con el siguiente paso.

    2. No, entonces vaya a la guía a continuación:

  2. ¿Recibe un error antes de que se cargue la pantalla de RAID ?

    1. ¿Te quedas con una pantalla en blanco con un cursor parpadeante? Vaya a esta guía:

    2. ¿Hay un error de inicio en pantalla? Vaya a esta guía:

    3. ¿La computadora falla al realizar la POST? Vaya a esta guía:

    4. No, continúe con el siguiente paso.

  3. ¿Ejecutó los diagnósticos integrados?

    1. No se ejecutarían, vaya al paso 4.

    2. Corrieron y pasaron, vaya al paso 5.

    3. Se ejecutaron y fallaron con un código de error. Consulte esta guía:

  4. Si no se ejecutan los diagnósticos, entonces la computadora falla en un punto antes de que el RAID entre en vigor. Consulte esta guía para obtener ayuda con la solución de este problema:

NOTA: Cuando solucione un problema de falta de POST, es posible que se le solicite extraer el panel de I/O y la batería CMOS como parte de la identificación de la falla de falta de POST. Cuando se resuelva el problema Sin POST, habrá perdido el arreglo RAID como resultado de realizar este paso.
 
NOTA: Tenga en cuenta que restablecer el BIOS a los valores predeterminados puede tener el mismo efecto.
 
  1. ¿Tiene problemas de alimentación y pierde la fecha y hora?

    1. , debe solucionar los problemas de la placa base, la batería CMOS y el conector de alimentación. El tipo de RAID que se ejecuta en estas computadoras no tiene una tarjeta RAID dedicada para mantener el volumen de RAID alto cuando hay problemas en la computadora. Si la placa base o la batería CMOS fallan, se llevan el volumen RAID con ellos. Le recomiendo comunicarse con el soporte técnico para obtener más ayuda con esto.

    2. No. En este caso, vaya al paso siguiente.

  2. ¿Qué tipo de problema de RAID está experimentando?

    1. ¿Un mensaje de error de RAID fallido después de POST? Ir ala sección 3

    2. ¿Hay un mensaje de error de RAID degradado después de la POST? Ir ala sección 4

    3. ¿Desea eliminar un volumen RAID? Ir ala sección 5

    4. ¿Desea restablecer los discos duros a no RAID? Ir ala sección 6


Volver al principio


 

RAID fallida

 

RAID 0 con fallas

  1. Si falla un volumen de sección RAID 0 , aparecerá el mensaje de error que se muestra a continuación. El mensaje proporciona el estado del volumen e identifica cualquier disco duro que la computadora pueda ver. En el ejemplo, se muestra que el único disco duro que se ve está en el puerto 0. Esto significa que debe solucionar los problemas del disco duro en el puerto 2. Saber qué puerto está defectuoso le permite saber qué unidad dentro del sistema tiene el problema.

  • Intel Matrix Storage Manager option ROM v5.0.0.1032 ICHx Copyright 2003-05 Intel Corporation. All Rights Reserved.

  • RAID Volumes:
    ID Name Level Strip Size Status Bootable
    0 Volume0 RAID0(Stripe) 128KB 223.6GB Failed No
  • Physical Disks:
    Port Drive Model Serial # Size Type/Status(Vol ID)
    0 SAMSUNG HM120JI S09GJ10L209832 111.8.GB Member Disk(0)
  • Presione CTRL + I para ingresar a la Utilidad de configuración.

  1. Si se aprueban los diagnósticos, significa uno de dos resultados. Es posible que no se detecte la unidad de disco duro para ejecutar el diagnóstico o que la falla sea la controladora y el software de la unidad. Recomiendo comprobar que los cables de alimentación y de datos estén bien ajustados a la unidad dentro del equipo. ¿Esto cambia lo que se informa?

    1. , intente arrancar y vea si esto resolvió su problema. De lo contrario, está considerando volver a crear el arreglo RAID desde el principio, como se indicó anteriormente.

    2. No, entonces me temo que tendrá que volver a crear la matriz RAID desde el principio. Puede encontrar una guía a continuación. Si eso no resuelve el problema, debe comunicarse con el soporte técnico para obtener más ayuda.

NOTA: Los datos no se pueden recuperar de una falla de RAID 0.
 


Volver al principio


 

RAID degradado

 

RAID 1 degradado

Visible desde la opción Matrix ROM

  1. Si un volumen en espejo RAID 1 tiene un estado degradado, se muestra el mensaje de error en la siguiente imagen. La computadora no detecta uno de los dos discos duros y es posible que haya fallado. La computadora arranca normalmente en la unidad restante después de que se cierra la pantalla.

    1. Si se aprobaron los diagnósticos integrados, desea solucionar el problema de cómo RAID ve la unidad degradada. Ir al paso 2

    2. Si fallaron y tiene el nuevo disco duro, vaya a Rebuilding RAID 1.

  • Intel(R) Matrix Storage Manager option ROM v5.0.0.1032 ICHx Copyright(C) 2003-05 Intel Corporation. All Rights Reserved.

  • RAID Volumes:
    ID Name Level Strip Size Status Bootable
    0 Volume0 RAID1(Mirror) 128KB 223.6GB Degraded No
  • Physical Disks:
    Port Drive Model Serial # Size Type/Status(Vol ID)
    0 SAMSUNG HM120JI S09GJ10L209832 111.8.GB Member Disk(0)
  • Presione CTRL + I para ingresar a la Utilidad de configuración.

 
NOTA: En una configuración RAID 1, la computadora puede seguir funcionando en la unidad restante. Sin embargo, no hay redundancia y no se puede recuperar ninguna pérdida de datos adicional hasta que se reconstruya el arreglo.
 
  1. En el ejemplo de la imagen anterior, se muestra que el único disco duro que se ve está en el puerto 0. Esto significa que buscaríamos solucionar los problemas del disco duro en el puerto 2. Verificaría que los cables de alimentación y de datos estén completamente asentados, ¿eso resuelve el problema?

    1. , vaya a Reconstrucción de RAID 1 en la siguiente pestaña (mediante Intel Matrix Manager en el sistema operativo).

    2. No, continúe con el siguiente paso.

  2. Desconecte el disco duro degradado y encienda la computadora sin él. Una vez que la computadora arranque, apáguela normalmente y vuelva a conectar el disco duro. Inicie la computadora y vaya a Rebuilding RAID 1 en la siguiente pestaña (mediante Intel Matrix Manager en el sistema operativo). ¿Funcionó?

    1. , su problema está resuelto.

    2. Actualice el software Intel Matrix y vuelva a intentarlo. Si aún no funciona, comuníquese con el soporte técnico para obtener más ayuda. Puede intentar sustituir un disco duro de funcionamiento comprobado en la computadora. Esto es para confirmar que el problema no está relacionado con los cables o el puerto en la placa base.

NOTA: ¿Si el disco duro pasa los diagnósticos, pero ha fallado en la utilidad de configuración? Identifique en qué puerto está conectado el disco duro defectuoso al soporte técnico.
 

Uso de Intel Matrix Manager en el sistema operativo

Reconstrucción de RAID 1

  1. Puede reconstruir manualmente el espejo de redundancia de la computadora en la unidad de disco duro haciendo clic en el botón Inicio.

  2. Vaya a All Programs\Intel Matrix Storage Manager\Intel Matrix Storage Console para iniciar Intel Storage Console.

  3. Haga clic con el botón secundario en la unidad de disco duro disponible en la que desea reconstruir el volumen RAID 1 y haga clic en Reconstruir en este disco.

  4. La computadora se puede utilizar normalmente mientras se reconstruye el volumen RAID 1 .


Volver al principio


 

Eliminación de RAID

 

Eliminación de un volumen RAID

Uso de Matrix ROM opcional

NOTA: Todos los datos de las unidades RAID se pierden al realizar esta operación.
 
NOTA: Para RAID 0 únicamente: Si la computadora arranca en RAID y el volumen RAID se elimina en la utilidad Intel RAID Option ROM, la computadora no podrá arrancar.
 
  1. Presione las teclas Ctrl + I cuando se le solicite para ingresar a la utilidad Intel RAID Option ROM.

  2. Seleccione Delete RAID Volume y presione INTRO.

  3. Seleccione el volumen RAID que desea eliminar y presione Eliminar.

  4. Presione la tecla Y para confirmar la eliminación del volumen RAID.

  5. Presione la tecla Esc para salir de la utilidad Intel RAID Option ROM.

Uso de Intel Matrix Storage Manager

NOTA: Este procedimiento elimina el volumen RAID 1 y lo divide en dos discos duros no RAID con una partición. Este proceso deja intactos los datos existentes.
 
  1. Haga clic en el botón Inicio y vaya a All Programs\Intel Matrix Storage Manager\Intel Matrix Storage Console para iniciar Intel Storage Console.

  2. Haga clic con el botón secundario en el ícono Volume del volumen RAID que desea eliminar y seleccione Delete Volume.

  3. En la pantalla Delete RAID Volume Wizard, haga clic en Next.

  4. Seleccione el volumen RAID que desea eliminar en el cuadro Available.

  5. Haga clic en el cursor/tecla de flecha derecha para mover el volumen RAID elegido al cuadro Seleccionado y haga clic en Siguiente.

  6. Haga clic en Finish para eliminar el volumen.


Volver al principio


 

Restablecimiento a no RAID

 

Restablezca los discos RAID a no RAID.

NOTA: Todos los datos de las unidades RAID se pierden cuando se realiza esta operación.
  1. Presione las teclas Ctrl + i cuando se le solicite para ingresar a la utilidad Intel RAID Option ROM.

  2. Seleccione Restablecer discos a no RAID y presione la tecla INTRO .

  3. Seleccione el volumen RAID que desea restablecer y presione la barra espaciadora para seleccionar los discos.

  4. Presione la tecla INTRO para completar la selección.

  5. Presione la tecla Y para confirmar el restablecimiento.


Volver al principio

Información adicional

Propiedades del artículo


Producto comprometido

Desktops & All-in-Ones, Fixed Workstations

Fecha de la última publicación

22 abr 2024

Versión

12

Tipo de artículo

Solution