NMC: Después de actualizar a 19.7.x, NMC arroja el mensaje "Internal Server Error. Consulte el registro de la consola para obtener más información" y el registro de la consola de JAVA tiene java.lang.NullPointerException

Resumen: En la interfaz del usuario administrador de NMC aparece el mensaje "Internal Server Error. Consulte el registro de la consola para obtener más información" y el registro de la consola de JAVA tiene java.lang.NullPointerException. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • Después de una actualización de NetWorker a 19.7.1.0 en el servidor de Windows, aparece el siguiente error en NetWorker Management Console (NMC): "Error interno del servidor. Consulte el registro de la consola para obtener más información
  • Protection -> Policies no enumera ninguna política.
  • Los grupos Protection -> y Protection -> Clients se enumeran con círculos rojos con signos de exclamación blancos (icono de emergencia). Al pasar el cursor sobre el ícono de emergencia, el texto emergente es

"Los de grupo deben asociarse con la política y el flujo de trabajo.
Para conocer los pasos sobre cómo hacerlo, consulte la guía de administración".

"Los de cliente deben asociarse con el grupo protegido.
Para conocer los pasos sobre cómo hacerlo, consulte la guía de administración".

  • El servidor de NetWorker funciona según lo esperado; opciones de la línea de comandos para administrar el servidor, no mostrar ningún problema.
  • Cuando las políticas se ejecutan en nsrwatch , se muestran correctamente los detalles de la sesión.
  • NMC permite configurar la mayoría de los otros recursos. Las políticas no se pueden configurar desde NMC.
  1. Inicio de la consola JAVA de NetWorker Runtime Environment (NRE) con el comando javaws.exe -viewer, en la marca de tabulación Opciones avanzadas

habilitar seguimiento
habilitar la consola de visualización de registro

  1. Cuando se vuelve a iniciar la GUI de NMC, hay un error java.lang.NullPointerException cuando se encuentra la ventana emergente para el error interno del servidor.

Causa

Este problema es el resultado de un defecto conocido del producto.

Resolución

Este problema se resolvió a partir de la versión 19.1.0.0 y superior.
 

SOLUCIÓN ALTERNATIVA:

Instale y utilice la NWUI (Interfaz de usuario web de administración de NetWorker).

Productos afectados

NetWorker

Productos

NetWorker Family, NetWorker Series
Propiedades del artículo
Número del artículo: 000214915
Tipo de artículo: Solution
Última modificación: 30 oct 2024
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.