PowerStore: Warnmeldungen zur Dateisystemauslastungskapazität sind nach dem Upgrade deaktiviert.

Resumen: Nach dem Upgrade einer Appliance von PowerStoreOS 2.1 (oder früher) auf PowerStoreOS 3.0 (oder höher) lösen Dateisysteme, die vor dem Upgrade erstellt wurden, keine Auslastungskapazitätswarnungen von FS aus. Das Thin-Paket der Integritätsprüfung verfügt über eine Prüfung, um diesen Zustand zu erkennen. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Nach dem Upgrade einer Appliance von PowerStoreOS 2.1 (oder früher) auf PowerStoreOS 3.0 (oder höher) lösen Dateisysteme, die vor dem Upgrade erstellt wurden, keine Auslastungskapazitätswarnungen von FS mehr aus.

Das Thin-Paket der Integritätsprüfung verfügt über eine Prüfung, um diesen Zustand zu erkennen.

Beispiel-Screenshot für Systemprüfung:
image.png


Beispielausgabe für system health service script (svc_health_check) mit einer SSH-Verbindung:
$ svc_health_check run -rhc sdnas_capacity_alert_check
Name                               Location  Status     Description
File System Capacity Alert Check   node_a    Passed
File System Capacity Alert Check   node_b    Failed     Found file systems without capacity alert capability. (KB#000217839)
 
 
SUMMARY Status: Failed
   Passed:      1
   Failed:      1
   Total:       2
 
 

Causa

Aufgrund einer Änderung in SDNAS in PowerStoreOS 3.0 werden die Einstellungen für Schwellenwerte für Speicherplatzwarnungen neu konfiguriert. Es wird eine neue Funktion eingeführt, die Schwellenwerte pro Dateisystem hat und während des Upgrades nicht ordnungsgemäß auf die richtigen Standardeinstellungen initialisiert wird.

Für den Fall, dass der Speicherplatz auf der Appliance knapp wird, lösen alle Dateisysteme, die in 2.1 oder früheren Versionen erstellt wurden, vor dem Upgrade auf 3.0.x oder höher keine Warnmeldungen zur Dateisystemauslastungskapazität mehr aus.



Resolución

Wenn ein Systemupgrade von Version 2.1.x (und früheren Versionen) durchgeführt wurde und keine Warnmeldung wegen Kapazitätsproblemen empfangen wurde, wenden Sie sich an den Support, um das Problem zu überprüfen und eine Korrektur anzuwenden. Beziehen Sie sich auf diesen WISSENSdatenbank-Artikel, um schnellere Unterstützung zu erhalten.

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000217839
Tipo de artículo: Solution
Última modificación: 14 jun 2025
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.