NMC: Adición de informes del sistema Data Domain: "El sistema Data Domain ya está definido"

Resumen: No se puede ver el sistema Data Domain en la pestaña Enterprise de NMC, pero se pueden ver los detalles del sistema Data Domain en la pestaña Devices de NMC Administrator. Además, puede ver los detalles del sistema Data Domain en nsradmin. Cuando se intenta agregar el sistema Data Domain en la pestaña Enterprise de NMC, se muestra el error "El sistema Data Domain ya está definido". ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

NetWorker Server está configurado con uno o más Data Domain existentes.
En la pestaña NetWorker Management Console (NMC) Enterprise, no se enumera uno (o más) de los sistemas Data Domain. 
Cuando se agrega Data Domain en la pestaña Enterprise de NMC, aparece el siguiente error.
aparece un error en NMC que indica que el sistema Data Domain ya está definido 

The Data Domain System "DATA_DOMAIN_NAME" is already defined

Causa

La causa de este síntoma puede variar. Una causa común es que NetWorker se reinstaló con una NMCDB nueva. Se cambió el nombre de la carpeta NMC (o su carpeta nmcdb subsiguiente) o se eliminó antes de la reinstalación/actualización de NetWorker.

Linux: /nsr/nmc
Windows: <Install Drive>:\Program Files\EMC NetWorker\Management

Resolución

Siga los pasos que se indican a continuación para resolver el problema:

  1. Inicie sesión en NetWorker Management Console (NMC) con la cuenta de administrador predeterminada (u otra cuenta con privilegios de administrador de aplicaciones ).
  2. En la pantalla Enterprise de NMC, conéctese a NetWorker Server.
  3. Vaya a la pestaña Devices-Devices>.
  4. Haga clic con el botón secundario en la ventana Dispositivos y seleccione Asistente para nuevo dispositivo.
  5. Cree un nuevo dispositivo de tipo Data Domain mediante el sistema Data Domain existente:

Creación de un dispositivo Data Domain en NMC mediante un Data Domain existente

NOTA: La configuración del dispositivo no importa. Puede configurar este dispositivo para usarlo en el futuro o eliminarlo después de completar todos los pasos de este artículo de la base de conocimientos. El proceso solo es necesario para volver a completar la pestaña Enterprise de NMC con el sistema Data Domain. Repita este mismo proceso para cada sistema Data Domain que falte en la pestaña Enterprise de NMC, pero que exista en NetWorker Server.
  1. Reinicie el servicio del servidor de NMC:

Linux: sudo systemctl restart gst
Windows (Administrator PowerShell): net stop gstd ; net start gstd

  1. Inicie NMC y confirme que el sistema Data Domain esté visible en la pestaña Enterprise.

Productos afectados

NetWorker Family, NetWorker
Propiedades del artículo
Número del artículo: 000227619
Tipo de artículo: Solution
Última modificación: 29 nov 2024
Versión:  1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.