Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Czarny ekran na monitorze AW2518H po podłączeniu do komputera stacjonarnego Alienware lub XPS

Resumen: Ten artykuł zawiera informacje na temat problemu z obrazem na niektórych komputerach stacjonarnych Alienware lub XPS podłączonych do monitora AW2518H.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Może wystąpić sytuacja, w której komputer stacjonarny Alienware lub XPS z zainstalowaną autonomiczną kartą graficzną AMD RX580 nie wyświetla niczego na monitorze zewnętrznym. Problem występuje podczas podłączania monitora zewnętrznego za pomocą kabla C2G DisplayPort (DP), który nie został dostarczony z monitorem AW2518H.

Monitor, którego dotyczy problem:

  • Monitor dla graczy Alienware 25 AW2518H

Dotyczy platform:

  • Alienware Aurora R5
  • Alienware Aurora R6
  • XPS 8910
  • XPS 8920

Causa

Przyczyną problemu może być użycie kabla C2G DisplayPort (DP), który nie jest dołączony do monitora AW2518H.

Resolución

Użyj oryginalnego kabla DisplayPort (DP) dołączonego do monitora AW2518H, aby wyświetlić obraz na ekranie.

Propiedades del artículo


Producto comprometido

Alienware 25 Gaming Monitor AW2518Hf, Alienware Aurora R5, Alienware Aurora R6, XPS 8910, XPS 8920

Fecha de la última publicación

01 may 2024

Versión

4

Tipo de artículo

Solution