Avamar: VSS-Plug-in-Backup mit angewendetem HF-310901 wird nicht mit dem Fehler "avvss Error 8784" abgeschlossen
Resumen: Volume Shadow Copy Service (VSS) Plug-in-Backup mit angewendetem Hotfix (HF) 310901 wird mit dem Fehler "avvss Error <8784>: BackupComplete(): Writer 'BITS Writer' instance '{..}' not found on system!“ ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Umgebung:
Avamar 18.2 Windows VSS-Plug-in-Client
auf dem Microsoft Windows 2016-Betriebssystem
Problemszenario:
- Das ursprüngliche Problem wurde wie folgt angezeigt:
ERROR: Win32 call L"GetVolumePathNameW"
- Dieses Problem wurde durch die Anwendung von HF310901 behoben, wie im KB-Artikel beschrieben
- Nach der Anwendung der HF gemäß den Anweisungen im obigen Wissensdatenbank-Artikel tritt jedoch das folgende Problem auf:
avvss Error <8784>: BackupComplete(): Writer 'BITS Writer' instance '{..}' not found on system!
- Dieses Problem wurde durch die Anwendung von HF312557 behoben, wie im KB-Artikel beschrieben.
- Anwenden von HF312557 zur Behebung des FEHLERS: Wenn Sie unter Win32 L"GetVolumePathNameW" aufrufen, tritt das ursprüngliche BITS-Writer-Problem erneut auf.
Das Engineering hat eine Lösung bereitgestellt, die beide Probleme gemeinsam löst.
Causa
Der Microsoft Windows BITS Writer ging vollständig offline oder wurde während des Backups neu gestartet, was dazu führte, dass der Writer fehlte oder sich die GUID des Writers änderte.
Es gibt triftige Gründe dafür, dass der BITS-Writer offline geht, z. B. wenn ein Neustart von Windows Updates aussteht.
Weitere Informationen zum Problem mit dem BITS Writer finden Sie im KB-Artikel.
Resolución
So beheben Sie das Problem Avamar Windows VSS BITS Writer wurde nicht auf dem System gefunden und FEHLER: Win32 call L"GetVolumePathNameW" failed
- Führen Sie ein Upgrade des Avamar Servers auf durch.
- 19.4.100-124 oder höher
- Die Korrektur ist in Avamar 19.4 und späteren Softwareversionen enthalten.
Información adicional
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número del artículo: 000173943
Tipo de artículo: Solution
Última modificación: 05 mar 2024
Versión: 8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.