「Avamar:HF 310901が適用されたVSSプラグインのバックアップが「avvss Error 8784」というエラーで完了しない
Resumen: ホット フィックス(HF)310901が適用されたボリューム シャドウ コピー サービス(VSS)プラグインのバックアップが「avvss Error <8784>です。BackupComplete(): Writer 'BITS Writer' instance '{..}' not found on system!」エラーで完了しません。
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
環境:
Microsoft Windows 2016オペレーティング システムで実行されているAvamar 18.2 Windows VSSプラグイン
クライアント
問題のシナリオ:
- 元のエラーは次のように表示されていました。
ERROR: Win32 call L"GetVolumePathNameW"
- この問題は、KB記事の説明に従ってHF310901を適用することで解決されました
- ただし、上記のKB記事の指示に従ってHFを適用すると、次の問題が発生します。
avvss Error <8784>: BackupComplete(): Writer 'BITS Writer' instance '{..}' not found on system!
- この問題は、KB記事の説明に従ってHF312557を適用することで解決されました
- HF312557を適用してエラーを解決しています: Win32 は L"GetVolumePathNameW" を呼び出し、元の BITS ライターの問題が再浮上します。
エンジニアリングは、両方の問題を一緒に解決するソリューションを提供しました。
Causa
Microsoft Windows BITSライターが完全にオフラインになるか、バックアップ中に再起動したため、ライターが見つからないか、ライターのGUID変更の問題が発生します。
BITSライターがオフラインになるのには、たとえば、WindowsUpdateに保留中の再起動がある場合など、正当な理由があります。
BITS ライターの問題の詳細については、KB 記事を参照してください。
Resolución
Avamar Windows VSS BITSライターがシステムに見つからず、エラーを解決するには、次の手順を実行します。Win32 call L"GetVolumePathNameW」エラーで失敗する(英語)」を参照してください。
- Avamar Serverをにアップグレードします。
- 19.4.100-124以降
- この修正は、Avamar 19.4以降のソフトウェア リリースに含まれています。
Información adicional
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número del artículo: 000173943
Tipo de artículo: Solution
Última modificación: 05 mar 2024
Versión: 8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.