Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Cómo usar el informe DSET 2.2 en Windows

Resumen: DSET proporciona un buen panorama general sobre la condición de sistema, incluidos los registros de la controladora RAID Dell PowerEdge para solucionar problemas relacionados con el disco duro o RAID. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

SLN314750_en_US__1icon Notas:
  • DSET alcanzó el fin de su vida útil y ya no se puede descargar desde el sitio de soporte de Dell.
  • SupportAssist Enterprise reemplazó a DSET como la herramienta principal de recopilación que utiliza el equipo de soporte técnico de Dell EMC.
  • Si desea seguir utilizando la herramienta y descargarla, siga los pasos a continuación.
  • Cómo usar el informe DSET 2.2 (Linux)

Causa

La herramienta de soporte electrónico para servidores Dell (DSET) le permite generar un informe completo sobre los registros y la configuración del sistema, incluido el registro de eventos del servidor (SEL) y el registro de controladora RAID PowerEdge (PERC).

Resolución

Reúna un informe DSET 2.2 en Windows:

 

 

  1. Ejecute Dell_DSET_2.2.0.118_A01.msi y ejecute el archivo haciendo doble clic en este.

    SLN314750_en_US__1icon Nota: DSET se debe iniciar con Derechos de administrador.
  2. En primer lugar, entrará en la página de bienvenida. Haga clic en Next (Siguiente).

    SLN314750_en_US__3Dset_0
    Figura 1: Página de bienvenida

  3. Acepte el acuerdo de licencia de software y haga clic en Next (Siguiente).

    SLN314750_en_US__4Dset_1
    Figura 2: Acuerdo de licencia de software

  4. Ahora, verá la información de Readme (Léame) en la pantalla. Haga clic en Next.

    SLN314750_en_US__5Dset_2
    Figura 3: Información Readme (Léame)

  5. En la pantalla Installation Type (Tipo de instalación), seleccione Create DSET Report only (Crear solo informe de DSET), y luego haga clic en Next (Siguiente).

    SLN314750_en_US__6Dset_3
    Figura 4: Pantalla Installation Type (Tipo de instalación)

  6. Puede completar User information (Información del usuario), aunque esto es opcional. Haga clic en Next (Siguiente).

    SLN314750_en_US__7Dset_4
    Figura 5: User Information (Información del usuario)

  7. En la pantalla Report Settings (Configuración de informe), puede especificar dónde se guardará el informe de DSET. La carpeta de destino debe existir previamente.
    Seleccione "Recopilación de información de configuración avanzada” para generar los registros avanzados. Haga clic en Next.

    SLN314750_en_US__8Dset_5
    Figura 6: Configuración de informes

  8. En la siguiente pantalla, no seleccione ninguna de las opciones. Haga clic en Next.

    SLN314750_en_US__9Dset_6
    Figura 7: Configuración de recopilación

    SLN314750_en_US__1icon Nota: Si se deja desmarcada una opción, la información no se va a incluir en el informe. Esto puede afectar los pasos de diagnóstico y la solución del problema.
  9. Los archivos temporales se copian ahora en el sistema.

    SLN314750_en_US__11Dset_8
    Figura 8: Progreso de copia de los archivos temporales

  10. La herramienta DSET iniciará la recopilación de la información solicitada. La creación del informe de DSET puede llegar a tardar hasta 15 minutos en completarse.

    SLN314750_en_US__12Dset_9
    Figura 9: DSET recopila información

  11. Una vez que se crea el informe DSET, el nombre del archivo se mostrará en la última pantalla. El informe está protegido por la contraseña "dell" y se almacena en el escritorio en la ubicación especificada (paso 7). Puede revisar el informe o proporcionarlo cuando cree una solicitud debido a un problema.

 

SLN314750_en_US__1icon Nota: Si el informe de DSET no se encuentra en el escritorio, revise las siguientes ubicaciones:
  • Windows 2008: C:\Users\Administrator\Desktop
  • Windows 2003: C:\Documents and Settings\Administrator\Desktop

Propiedades del artículo


Producto comprometido

PowerEdge

Fecha de la última publicación

04 oct 2021

Versión

5

Tipo de artículo

Solution