Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

PowerStore: Uzel se může restartovat kvůli prasknutí vstupů a výstupů během replikace TCP

Resumen: Kvůli problému se softwarem se uzel může během replikace TCP restartovat kvůli prasknutí vstupů a výstupů.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Uzel se může neočekávaně restartovat a obnovit v cílovém zařízení, pokud má vzor I/O replikovaných dat opakující se sekvenci kolísání vstupů/výstupů, velmi vysoké I/O a poté velmi nízké I/O. 

Tento problém se týká pouze zařízení PowerStore nainstalovaného se systémem PowerStoreOS 3.0.x, kde se replikace TCP používá mezi oběma pracovišti.

Causa

Došlo k softwarovému problému, kdy hostitel ve zdroji zapisuje na replikovaný svazek a vzor I/O je prasklý (velmi vysoké IO na krátkou dobu a poté velmi málo a opakuje se).

Resolución

Zástupné řešení:
  • Uzel dotčený tímto problémem se restartuje a replikace by se měla obnovit.
  • Pokud se vás tento problém týká, proveďte upgrade na systém PowerStoreOS 3.2 nebo kontaktujte technickou podporu s žádostí o pomoc.

Řešení:
  • Tento problém je vyřešen v systému PowerStoreOS 3.2.

Propiedades del artículo


Producto comprometido

PowerStore

Fecha de la última publicación

19 feb 2023

Versión

1

Tipo de artículo

Solution