Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

PowerStore: O nó pode reinicializar devido a picos de E/S durante a replicação do TCP

Resumen: Devido a um problema de software, o nó pode reinicializar devido a picos de E/S durante a replicação de TCP.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Um nó pode reinicializar e se recuperar inesperadamente no equipamento de destino se o padrão de E/S dos dados replicados tiver um padrão repetido de oscilação de E/S muito alta e E/S muito baixa. 

Esse problema afeta apenas os equipamentos PowerStore instalados com o PowerStoreOS 3.0.x em que a replicação TCP é usada entre os dois locais.

Causa

Há um problema de software quando um host na origem está gravando em um volume replicado e o padrão de E/S é intermitente (E/S muito alta por um curto período e, em seguida, muito pouco e se repete).

Resolución

Solução temporária:
  • Um nó afetado por esse problema será reinicializado e a replicação deverá ser recuperada.
  • Se você for afetado por esse problema, faça upgrade para o PowerStoreOS 3.2 ou entre em contato com o suporte técnico para obter assistência.

Resolução:
  • Esse problema foi corrigido no PowerStoreOS 3.2.

Propiedades del artículo


Producto comprometido

PowerStore

Fecha de la última publicación

19 feb 2023

Versión

1

Tipo de artículo

Solution