Avamar: Solaris-varmuuskopiointi epäonnistuu ja näkyviin tulee virheilmoitus: ”code 12: Not enough space”
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Instrucciones
OIREET
Solaris-asiakkaan varmuuskopioinnin aikana kirjataan seuraavat varoitukset
Solaris-asiakkaan varmuuskopioinnin aikana kirjataan seuraavat varoitukset
2020-03-13 01:10:07 avtar Warning <6028>: Failed to run '/usr/bin/locale' code 12: Not enough space 2020-03-13 01:10:07 avtar Warning <6515>: Failed to get locale information - code 12: Not enough space
The backup will complete but there may be a post script that attempts to run on the machine and fails with the same "code 12: Not enough space" Warning. The backup will finish with an error and will be marked as 'Failed'.
2020-03-13 1.10.16 avtar Warning <6028>: Failed to run '/opt/AVMRclnt/etc/scripts/post-script.sh' code 12: Not enough space 2020-03-13 01:10:16 avtar Error <7001>: Exiting avtar with run-at-end script failure 12
SYY
Solariksessa ja Oraclessa tilan riittämättömyydestä kertova ilmoitus tarkoittaa, että laitteen näennäismuisti on vähissä.
Se voi olla merkki riittämättömästä sivutustilasta.
Yleisesti ottaen käytettävissä olevan sivutustilan pitäisi olla 100–200 % fyysisestä muistista, mutta suositus vaihtelee käyttöjärjestelmän version mukaan.
RATKAISU
Tarkista varmuuskopiointiohjelmassa sivutustilan koko ja asennetun fyysisen muistin määrä. Varmuuskopioinnin aikana järjestelmäresurssien vaatimukset kasvavat muita tuotantotilanteita huomattavasti korkeammiksi.
Ratkaise ongelma pyytämällä työaseman järjestelmänvalvojaa lisäämään koneen suositeltua sivutustilaa.
Productos afectados
AvamarProductos
Avamar, Avamar Client, Avamar ServerPropiedades del artículo
Número del artículo: 000023365
Tipo de artículo: How To
Última modificación: 18 may 2021
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.