Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Slik løser du følgende feilmelding om en Windows-hendelseslogg: 1079 1079

Resumen: Denne artikkelen inneholder informasjon om hvordan du løser "Windows feil meldinger, hendelses Logg tjenesten er ikke tilgjengelig. Kontroller at tjenesten kjører» og «Windows kunne ikke starte tjenesten for Windows-hendelseslogg på den lokale datamaskinen». ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas


Windows feil meldinger i hendelses loggen

Windows Event Viewer kan vise feil meldingen "hendelses Logg tjenesten er ikke tilgjengelig. Kontroller at tjenesten kjører (kun figur 1 [bare engelsk]).
Start av tjenesten Windows hendelses Logg viser feil melding, "Windows kunne ikke starte Windows hendelses Logg tjenesten på den lokale data maskinen. Error 1079 (Feil 3): Kontoen som er angitt for denne tjenesten, er forskjellig fra kontoen som er angitt for andre tjenester som kjører i samme prosess (kun figur 2 [engelsk]).

Hendelse, logg, tjeneste, 1079, utilgjengelig Kontroller at tjenesten kjører» vises:
Figur 1: Hendelse, logg, tjeneste, 1079, utilgjengelig Kontroller at tjenesten kjører.

Windows kunne ikke starte Windows hendelses Logg på den lokale data maskinen. Feil 1079.
Figur 2: Windows kunne ikke starte Windows hendelses Logg på den lokale data maskinen. Feil 1079,.

Causa


Deretter vil det være nødvendig med en endring i Windows-registeret for å løse problemet. Ved å endre registerverdien for ObjectName i Windows-registeret, kan du løse tjenesteoppstartsfeil 1079 når du endrer navnet på påloggingskontoen for denne tjenesten. Som et resultat av dette kan tjenesten for Windows-hendelseslogg startes på nytt.

ADVARSEL: Advarsel: Denne løsningen krever endring av Windows-registeret. Dell anbefaler at du sikkerhetskopierer Windows registeret før du gjør endringer i registeret. Hvis du vil ha mer informasjon om dette emnet, kan du se Microsoft Support artikkelen hvordan du sikkerhetskopierer og gjenoppretter registret i Windows. External_Link

Resolución


Endre registret og Start Windows hendelses Logg tjeneste

For å løse problemet følger du fremgangsmåten nedenfor:

  1. Klikk på Start-knappenOppgavelinjen og angi regedit i søkefeltet.
  2. Klikk Regedit som står oppført øverst under Programmer.
  3. Registerredigering åpnes. Gå til følgende nøkkel: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time
  4. Kontroller at Hendelseslogg-mappen er uthevet. Dobbeltklikk på Objektnavn i ruten til høyre.
  5. Under verdi dataskriver du inn følgende: NT-AUTHORITY\LocalService , og klikk deretter på OK.
  6. Lukk registerredigering og start systemet på nytt.
Windows 8.1
  1. Søk etter regedit via perlelinjen.
  2. Klikk Regedit for å åpne.
  3. Registerredigering åpnes. Gå til følgende bane: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time
  4. Kontroller at Hendelseslogg-mappen er uthevet. Dobbeltklikk på Objektnavn i ruten til høyre.
  5. Under verdi dataskriver du inn følgende: NT-AUTHORITY\LocalService , og klikk deretter på OK.
  6. Lukk registerredigering og start systemet på nytt.

 

Etter at du har startet systemet på nytt, vil problemet med hendelses Logg tjenesten Windows bli løst, og du kan åpne Windows-Event Viewer. Hvis imidlertid feil meldingen fortsetter etter at du har implementert register endringen, må du prøve å starte tjenesten Windows hendelses Logg på nytt manuelt.

Følg denne Fremgangs måten for å starte Windows hendelses Logg tjenesten manuelt:

Windows 7

  1. Klikk på Start-knappenOppgavelinjen og søk etter Services.msc.
  2. Klikk Tjenester som står oppført øverst under Programmer.
  3. Tjenester-vinduet åpnes. Bla for å finne tjenesten Windows-hendelseslogg i listen og uthev den ved å klikke på navnet.
  4. Høyreklikk og velg start fra kontekstmenyen. Statusen endres, og du kan lukke Tjenester-vinduet.
Windows 8.1
  1. Åpne perlelinjen og søk etter Services.msc.
  2. Klikk på Tjenester for å åpne.
  3. Tjenester-vinduet åpnes. Bla for å finne tjenesten Windows-hendelseslogg i listen og uthev den ved å klikke på navnet.
  4. Høyreklikk og velg start fra kontekstmenyen. Statusen endres, og du kan lukke Tjenester-vinduet.

 


Propiedades del artículo


Fecha de la última publicación

05 mar 2021

Versión

4

Tipo de artículo

Solution