Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Windows Olay Günlüğü hata mesajı: 1079'u giderme 1079

Resumen: Bu makalede "Windows hata mesajları, olay günlüğü hizmeti kullanılamıyor" konusunda bilgi verilmektedir. Servisin çalıştığını doğrulayın ve Windows yerel bilgisayarda Windows olay günlüğü hizmetini başlatamadı. " ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas


Windows olay günlüğü hata mesajları

Windows Olay Görüntüleyici, "olay günlüğü hizmeti kullanılamıyor" hata mesajını gösterebilir. Servisin çalıştığını doğrulayın "(yalnızca Şekil 1 [Yalnızca Ingilizce)).
Windows olay günlüğü hizmetini başlatmak hata mesajını gösterir, "Windows yerel bilgisayarda Windows olay günlüğü hizmetini başlatamadı. Hata 1079: Bu servis için belirtilen hesap, aynı işlemde çalışan diğer servisler için belirtilen hesaptan farklıdır "(Şekil 2 [Yalnızca Ingilizce]).

Olay, günlük, hizmet, 1079, kullanılamıyor Servisin çalıştığını doğrulayın
Şekil 1: Olay, günlük, hizmet, 1079, kullanılamıyor Servisin çalıştığını doğrulayın.

Windows yerel bilgisayarda Windows olay günlüğü hizmetini başlatamadı. Hata 1079:
Şekil 2: Windows yerel bilgisayarda Windows olay günlüğü hizmetini başlatamadı. Hata 1079,:

Causa


Bu durumda, sorunu çözmek için Windows Kayıt Defteri'nizi değiştirmeniz gereklidir. Windows Kayıt Defteri'ndeki NesneAdı değerini değiştirip bu hizmet için oturum açma hesap adını değiştirdiğinizde hizmet başlangıç hatası 1079'u giderebilirsiniz. Sonucunda, Windows Olay Günlüğü hizmeti tekrar başlatılabilir.

UYARI: UYARI: Bu sorunun çözümü için Windows Kayıt Defteri değiştirilmelidir. Dell, kayıt defterinde herhangi bir değişiklik yapmadan önce Windows kayıt defteri 'nin yedeklenmesini önerir. Bu konuyla ilgili daha fazla bilgi için Windows 'ta kayıt defterini yedekleme ve geri yükleme hakkındaMicrosoft Destek makalesine bakın. External_Link

Resolución


Kayıt defterini değiştirin ve Windows olay günlüğü hizmetini başlatın

Hata mesajlarını çözmek için lütfen aşağıdaki adımları izleyin:

  1. Görev çubuğundakiBaşlat düğmesine tıklayın ve arama kutusuna regedit yazın.
  2. Programlar başlığının altında en üstte yer alan Regedit öğesine tıklayın.
  3. Kayıt Defteri Düzenleyicisi açılır. Aşağıdaki anahtara gidin: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time
  4. Olay Günlüğü klasörünün vurgulanmış olduğunu doğrulayın. Sağdaki panelde, Nesne Adı dosyasına çift tıklayın.
  5. Değer verisialtında aşağıdakileri yazın: NT Authorıty\localservice ve ok (Tamam) seçeneğine tıklayın.
  6. Kayıt Defteri Düzenleyicisi'ni kapatın ve sistemi yeniden başlatın.
Windows 8.1
  1. Düğmeler Çubuğu üzerinden regedit programını arayın.
  2. Regedit öğesini tıklayarak açın.
  3. Kayıt Defteri Düzenleyicisi açılır. Aşağıdaki yola gidin: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time
  4. olay günlüğü klasörünün vurgulanmış olduğunu doğrulayın. Sağdaki panelde, Nesne Adı dosyasına çift tıklayın.
  5. Değer verisialtında aşağıdakileri yazın: NT Authorıty\localservice ve ok (Tamam) seçeneğine tıklayın.
  6. Kayıt Defteri Düzenleyicisi'ni kapatın ve sistemi yeniden başlatın.

 

Sistemi yeniden başlattıktan sonra Windows olay günlüğü hizmeti sorunu çözülür ve Windows Olay Görüntüleyicisini açabilirsiniz; Ancak, hata mesajı kayıt defteri değişikliğini yaptıktan sonra devam ediyorsa, Windows olay günlüğü hizmetini manuel olarak yeniden başlatmayı deneyin.

Windows olay günlüğü hizmetini manuel olarak başlatmak için şu adımları izleyin:

Windows 7

  1. Görev çubuğundakiBaşlat düğmesine tıklayın ve Services.msc öğesini arayın.
  2. Programlar başlığının altında en üstte yer alan Hizmetler öğesine tıklayın.
  3. Hizmetler penceresi açılır. Listede Windows Olay Günlüğü Hizmeti'ni bulmak için aşağıya kaydırın ve hizmeti adına tıklayarak vurgulayın.
  4. Sağ tıklayıp açılan bağlam menüsünden başlat öğesini seçin. Durum değişecektir. Artık Hizmetler penceresini kapatabilirsiniz.
Windows 8.1
  1. Düğmeler Çubuğunu açın ve Services.msc öğesini arayın.
  2. Hizmetler öğesini tıklayarak açın.
  3. Hizmetler penceresi açılır. Listede Windows Olay Günlüğü Hizmeti'ni bulmak için aşağıya kaydırın ve hizmeti adına tıklayarak vurgulayın.
  4. Sağ tıklayıp açılan bağlam menüsünden başlat öğesini seçin. Durum değişecektir. Artık Hizmetler penceresini kapatabilirsiniz.

 


Propiedades del artículo


Fecha de la última publicación

05 mar 2021

Versión

4

Tipo de artículo

Solution