Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

KB4343909 Windows 10 Güncelleştirmesinden Sonra Ses Sürücüsü Sorunu

Resumen: Bu makalede, Windows 10 Update güncelleştirmesini yükledikten sonra ses sürücüsü sorunlarını giderme KB4343909.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Windows 10'u güncelleştirdikten sonra sistem sesiniz çalışmayı durdurabilir ve Aygıt Yöneticisi'nde ses aygıtı için bir hata görülür (Şekil 1).

Windows 10 Aygıt Yöneticisi
Şekil 1: Aygıt Yöneticisi'ndeki hata örneği.

Hata, Kod 31 veya 38 ile "aygıt sürücüleri yüklenemedi" hata mesajını verebilir.

Causa

Neden bilgisi mevcut değildir.

Resolución

Aygıt Yöneticisi

Aşağıdaki adımlar bu sorunu çözer.

  1. Aygıt Yöneticisi'ni açın. Windows logosu tuşuna ve R tuşuna aynı anda basın. Bu bir Çalıştır Kutusu açar (Şekil 2).
    Windows Çalıştır Kutusu
    Şekil 2
  2. Şunları yazın: devmgmt.msc ve Tamam öğesine tıklayın veyaEnter tuşuna basın.
  3. Aygıt Yöneticisi açılır (Şekil 3).
    Windows 10 Aygıt Yöneticisi Örneği
    Şekil 3: Windows 10 Aygıt Yöneticisi örneği.
  4. Aygıt Yöneticisi'nde, sorunlu sürücüye sağ tıklayın ve sürücüyü güncelleştir seçeneğini belirleyin.
  5. "Sürücü yazılımı için bilgisayarımı tara" öğesini seçin.
  6. "Browse..." (Gözat) öğesini seçin ve burada bulunan klasörü seçin: C:\Windows\WinSxS
  7. "Include subfolders" (Alt klasörler dahil) kutusunun seçili olduğundan emin olun, ardından Next (İleri) öğesine tıklayın.
  8. Windows, sürücüleri başarıyla yükler.
  9. Sisteminizi yeniden başlatın.
  10. Artık Dell ses sürücüsünü aşağıdaki bağlantıdan başarıyla yeniden başlatlayabilirsiniz: Dell.com/Support/Drivers.

Başa Dön

Información adicional

Propiedades del artículo


Producto comprometido

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations

Fecha de la última publicación

08 dic 2023

Versión

6

Tipo de artículo

Solution