Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Inspiron 15 (3542), 14 (3442), 17 (5748) под управлением ОС Windows 10 могут не выключаться, не выходить из режима гибернации, не переходить в режим сна или не включаться

Resumen: В некоторых случаях может возникнуть ситуация, когда после двух или более часов бездействия, после перехода в спящий режим или режим гибернации компьютер перестает отвечать на запросы или выключается. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Владельцы ноутбуков Inspiron 15 (3542)/14 (3442)/17 (5748), работающих под управлением Windows 10, могут столкнуться с ситуацией, когда после двух или более часов бездействия, после перехода в спящий режим или режим гибернации компьютер перестает отвечать на запросы или выключается. Компьютер не реагирует на повторные нажатия кнопки питания, при этом нет визуальной индикации включения компьютера.

Causa

Эта проблема возникает из-за версии микропрограммы Intel Management Engine Firmware, которая должна быть обновлена для правильной работы компьютера с установленным драйвером Intel Management Engine под Windows 10.  Текущий драйвер в сочетании с микропрограммой могут создавать условия, когда в процессе выключения компьютер до конца не выключается. После этого компьютер больше не может реагировать на события, связанные с электропитанием, например, на нажатие кнопки питания.

Resolución

Чтобы восстановить нормальную работу компьютера, нажмите и удерживайте кнопку питания в течение не менее 15 секунд, а затем отпустите ее. Нажмите кнопку питания еще раз — компьютер включится должным образом. Если компьютер не включается, извлеките и снова установите аккумулятор. Если аккумулятор разряжен и не удается запустить компьютер, подключите адаптер переменного тока для зарядки аккумулятора.
ПРИМЕЧАНИЕ. Примечание. Для получения сведений о том, как извлечь аккумулятор, перейдите на страницу с онлайн-руководствами для Inspiron 3542 и нажмите Руководство пользователя Inspiron 15 3542. См. разделы «Извлечение аккумулятора» и «Замена аккумулятора».

Долгосрочное решение.
Dell опубликовала обновление, и его можно загрузить непосредственно с сайта: Приложение для Intel HASWELL Me с обновлением для встроенного по 9.5.55.1948 версии v. Для получения дополнительной информации по установке обновления обратитесь к инструкциям по установке на странице обновления или к статье базы знаний Dell Как загрузить и установить драйвер устройства.
ПРИМЕЧАНИЕ. Примечание. Dell рекомендует установить это обновление как можно скорее, чтобы обеспечить надежную работу компьютера.

Propiedades del artículo


Producto comprometido

Inspiron 3442, Inspiron 3542, Inspiron 5748

Fecha de la última publicación

02 jul 2021

Versión

4

Tipo de artículo

Solution