Sin rotación automática en XPS 13 9365 y Latitude 7389 2 en 1

Resumen: La pantalla táctil no gira automáticamente en XPS 13 9365 y Latitude 13 7389 2 en 1.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Es posible que el botón de modo de rotación automática falte en el Centro de actividades en XPS 13 9365 y Latitude 13 7389 2 en 1, lo que impide que la pantalla cambie automáticamente de vertical a horizontal (o invertida) automáticamente. El uso de la combinación de teclas de acceso rápido Ctrl-Alt> para forzar la rotación funciona. La reinstalación del sensor en el Administrador de dispositivos no tiene ningún efecto en el problema.

Nota: Este problema también puede ocurrir en otros modelos 2 en 1.

Causa

Esto se debe a una falla en el controlador de la Solución de sensor integrada Intel.

Resolución

La reinstalación del controlador de la Solución de sensor integrada Intel instala los controladores del sensor para la computadora. Una vez que se instala este paquete de chipset, vuelven a aparecer todos los controles de rotación de pantalla. Es posible que aparezca un mensaje en la parte inferior derecha de la pantalla cuando se gira el dispositivo. Haga clic en No volver a preguntarme en el mensaje. En Configuración, desactive el bloqueo de rotación para habilitar la rotación automática. Si el bloqueo de rotación está activado, el dispositivo permanece en modo tableta.
 

Nota: Los controles de rotación no están disponibles y, cuando la pantalla se inclina en un ángulo superior a 200-225 grados, se realiza la transición al modo tableta.

El teclado y el panel táctil también están desactivados. Al volver al modo laptop, los dispositivos de entrada se vuelven a habilitar cuando se vuelve a realizar la transición dentro del ángulo abierto de 200 a 225 grados.

Productos afectados

Latitude 7389 2-in-1, XPS 13 9365 2-in-1
Propiedades del artículo
Número del artículo: 000145205
Tipo de artículo: Solution
Última modificación: 02 may 2026
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.