Comportamiento de reactivación de la conexión Ethernet Intel I218-LM

Resumen: Pasos para resolver el comportamiento de reactivación de la conexión Ethernet

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Problemas de reactivación

Los usuarios informaron un comportamiento en los sistemas Dell con el adaptador Ethernet Intel I218-LM. Ethernet pierde conexión cuando se reanuda desde el modo de suspensión o hibernación. El sistema se debe reiniciar o el usuario debe deshabilitar o habilitar el adaptador Ethernet para recuperar la conexión.

Causa

No hay información disponible sobre la causa.

Resolución

Actualización de controladores

Los usuarios corrigieron este comportamiento desactivando la opción "Permitir que la computadora apague este dispositivo para ahorrar energía" en el Administrador de dispositivos.
Propiedades de las conexiones Ethernet Intel I218-LM de Windows

Si el comportamiento se mantiene, los usuarios pueden actualizar al controlador de Ethernet más reciente de Intel: Controlador del adaptador de red Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

Volver al principio

Propiedades del artículo
Número del artículo: 000147202
Tipo de artículo: Solution
Última modificación: 02 may 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.