Dell EMC Unity: El gráfico de rendimiento no está disponible porque la partición /EMC/backend/metricsluna1 está 100 % completa
Resumen: Los usuarios descubrieron que el gráfico de rendimiento no está disponible en el código 5.1 de Unity.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
El gráfico de rendimiento no está disponible.
El inicio de sesión en la consola SSH muestra que la partición metricsluna1 está llena:
La enumeración del uso de archivos en esta partición confirma que está llena de archivos procesados:
El inicio de sesión en la consola SSH muestra que la partición metricsluna1 está llena:
root@XXXXXXXXXXXXX spb:/cores/service/user# df -h Filesystem Size Used Avail Use% Mounted on udev 1.3G 8.0K 1.3G 1% /dev /dev/mapper/alteroot 13G 6.1G 6.1G 51% / tmpfs 17G 100M 17G 1% /dev/shm tmpfs 17G 1.6G 15G 10% /run tmpfs 17G 0 17G 0% /sys/fs/cgroup /dev/ram0 59M 2.1M 57M 4% /tmp /dev/sda7 128G 2.1G 120G 2% /cores /dev/sda1 113M 1.9M 105M 2% /mnt/c4lx-cfg_msata /pramfs 122M 43M 80M 35% /pramfs /dev/mirrora5 57G 4.1G 51G 8% /EMC/backend/service /dev/c4nasdba2 3.5G 391M 2.9G 12% /EMC/backend/CEM /dev/c4nasdba1 997M 51M 895M 6% /nbsnas /dev/c4loga1 3.3G 80M 3.1G 3% /EMC/backend/log_shared /dev/c4loga2 4.6G 9.5M 4.3G 1% /EMC/backend/perf_stats /dev/metricsluna1 16G 16G 0 100% /EMC/backend/metricsluna1 /dev/c4fastvpa1 5.9G 855M 4.8G 15% /EMC/fastvp /dev/dm-7 9.8G 455M 8.9G 5% /var/lib/docker/devicemapper/mnt/852c05c74c281546e57fb096cbfe33bc1a50551d4c65ca180c00d78aa8f320e2
La enumeración del uso de archivos en esta partición confirma que está llena de archivos procesados:
root@XXXXXXXXXXXXX spb:/cores/service/user# du -h /EMC/backend/metricsluna1/ |sort -hr |head -20 16G /EMC/backend/metricsluna1/ 15G /EMC/backend/metricsluna1/archives 1.2G /EMC/backend/metricsluna1/metricsdb/PG_10_201707211/16406 1.2G /EMC/backend/metricsluna1/metricsdb/PG_10_201707211 1.2G /EMC/backend/metricsluna1/metricsdb 16K /EMC/backend/metricsluna1/lost+found 4.0K /EMC/backend/metricsluna1/metricsdb/PG_10_201707211/pgsql_tmp
Causa
Después de actualizar el entorno operativo a la versión 5.1, si un arreglo de Unity habilita CloudIQ, hay un problema de código que hace que los antiguos archivos procesados de rendimiento no se eliminen en el back-end. Este problema finalmente conduce a que la partición metricsluna1 se llene.
Si el arreglo de Unity cumple con los dos siguientes criterios, experimenta este problema de código:
Si el arreglo de Unity cumple con los dos siguientes criterios, experimenta este problema de código:
- El arreglo de Unity se ejecuta en el código 5.1.
- CloudIQ está habilitado.
Resolución
La solución alternativa es eliminar manualmente los archivos procesados antiguos mediante el método tar de la base de conocimientos 191159: Dell EMC Unity: La actualización al código 5.1 puede fallar debido a la falta de inodos o la incoherencia de la base de datos de métricas (corregible por Dell EMC).
Nota: Este archivo se puede guardar a fin de que el cliente lo utilice para las métricas archivadas, si es necesario.
Confirme que el archivo tarball sea válido:
Elimine los archivos procesados para liberar espacio:
Se planea que este problema se aborde en una próxima versión de código.
Nota: Este archivo se puede guardar a fin de que el cliente lo utilice para las métricas archivadas, si es necesario.
Para liberar espacio disponible, utilice los siguientes comandos como raíz:
- Cambie dir al directorio principal.
- Envíe archivos procesados a un archivo tarball en el directorio principal.
root@APM00000000000 spa:~/home/service/user# tar cvfz metrics_archive.tgz /EMC/backend/metricsluna1/archives/
Confirme que el archivo tarball sea válido:
root@APM00000000000 spa:~/home/service/user# tar -tvf metrics_archive.tgz
Elimine los archivos procesados para liberar espacio:
root@APM00000000000 spa:~/home/service/user# rm /EMC/backend/metricsluna1/archives/_default*
- Verifique que haya suficiente espacio disponible:
root@APM00000000000 spa:~/home/service/user# df -h
Se planea que este problema se aborde en una próxima versión de código.
Productos afectados
Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridPropiedades del artículo
Número del artículo: 000192659
Tipo de artículo: Solution
Última modificación: 11 ago 2025
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.