Connectrix Cisco MDS: La información de registro de contabilidad crece cada vez más cada 5 minutos cuando el cliente SAN de Data Center Network Manager administra el switch
Resumen: Este problema se observa cuando el administrador de redes de centro de datos (DCNM) administra los switches Cisco MDS. El usuario no puede detectar la información necesaria del registro de contabilidad debido al crecimiento cada vez mayor de la información de registro. ...
Síntomas
-
Resultado de show accounting log, donde, por cada 5 minutos, se registra DCNM sondeando el switch.

-
No se puede realizar un seguimiento manual de los detalles necesarios en el resultado show accounting log debido al desbordamiento de registros
-
No se pueden detectar ni rastrear las credenciales sobre los cambios de nivel de configuración y la dificultad para realizar las tareas diarias de administrador de SN.
Causa
- Cisco confirmó que el comportamiento observado en el "
show accounting log" se espera y funciona según el diseño de DCNM. - DCNM sondea cualquier switch de modelo MDS para recopilar información en tiempo real y mostrarla a los usuarios en forma de interfaz de usuario.
- Esto es conforme al diseño y no se puede detener.
Resolución
Solución alternativa:
Configure un servidor radius remoto que recopile los registros de contabilidad.
El switch solo registra 250 000 bytes de los registros de contabilidad y, luego, estos se sobrescriben.
Se puede configurar un servidor externo para mantener esta información a fin de evitar cualquier pérdida de información.
Configure un servidor Radius, configúrelo en el switch y agregue la siguiente configuración mediante el comando.
#aaa accounting default group <name of the server group>
Corrección permanente:
Cisco está trabajando en una solicitud de mejora y creó el ID de problema de Cisco CSCwa20737 para realizar un seguimiento (es necesario iniciar sesión en el sitio de Cisco para ver el problema).
Información adicional
ID de problema de Cisco:
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwa20737 (Es necesario iniciar sesión en el sitio de Cisco para ver el problema).