CloudLink: CloudLink-SSL-Webzertifikat läuft ab

Resumen: Das CloudLink SSL-Webzertifikat läuft bald ab.

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Síntomas

Das CloudLink SSL-Webzertifikat läuft bald ab.

Standardmäßig verwendet CloudLink Center ein selbstsigniertes Zertifikat. Beim Herstellen einer Verbindung zu CloudLink Center zeigt der Webbrowser möglicherweise mehrere Sicherheitswarnungen an. Diese Warnungen werden angezeigt, da selbstsignierte Zertifikate nicht über dasselbe Maß an Vertrauen wie Zertifikate verfügen, die von einer vertrauenswürdigen Zertifizierungsstelle ausgestellt und signiert wurden.
 

Causa

Das Datum des SSL-Zertifikats wurde auf Ablauf festgelegt.

Um zu verhindern, dass diese Warnungen angezeigt werden, rufen Sie ein Zertifikat ab, das von einer vertrauenswürdigen Zertifizierungsstelle für CloudLink signiert wurde, und laden Sie es in CloudLink Center hoch.
Sie können ein extern generiertes Zertifikat und einen privaten Schlüssel hochladen oder eine Zertifikatsignieranforderung für einen privaten Schlüssel erzeugen, der von CloudLink Center erzeugt wird.

CloudLink unterstützt zwei Formate für extern generierte Schlüssel und Zertifikate:

Privacy-Enhanced Electronic Mail format and PKCS #12 format.

CloudLink unterstützt zwei Formate für extern generierte Schlüssel und Zertifikate 

Resolución

Um dieses Problem zu beheben, laden Sie ein neues SSL-Zertifikat auf die CloudLink-Appliance hoch.
Hinweis: Beim Hochladen eines neuen Zertifikats und eines optionalen privaten Schlüssels wird der Webserver neu gestartet und die Verbindung wird beendet. Überprüfen Sie nach dem Hochladen eines für CloudLink Center signierten Zertifikats den Betreff, den Fingerabdruck und das Enddatum, um sicherzustellen, dass es sich um das gewünschte Zertifikat handelt.

Schritte:
  1. Melden Sie sich beim CloudLink Center an.
  2. Klicken Sie auf Server > SSL > Upload. Das Feld „Web-SSL-Zertifikat hochladen“ wird angezeigt.
  3. Geben Sie im Dialogfeld „Web-SSL-Zertifikat hochladen“ die folgenden Informationen ein:
    • Wählen Sie aus der Liste „Zertifikatformat“ das erforderliche Zertifikatformat aus.
    • Wählen Sie im Feld „Zertifikat“ das Zertifikat aus.
    • Wählen Sie im Feld „Schlüssel“ den Schlüssel aus.
  4. Klicken Sie auf Hochladen.
Weitere Informationen finden Sie auf Seite 123 des Administratorhandbuchs: https://dl.dell.com/content/manual25809037-dell-cloudlink-administration-guide.pdf

Productos afectados

CloudLink
Propiedades del artículo
Número del artículo: 000199912
Tipo de artículo: Solution
Última modificación: 05 sept 2025
Versión:  7
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