CloudLink: CloudLink SSL Web certificate is Expiring

Resumen: The CloudLink SSL Web certificate is expiring.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

The CloudLink SSL Web certificate is expiring.

By default, CloudLink Center uses a self-signed certificate. When connecting to CloudLink Center, the web browser may display several security warnings. These warnings are displayed because self-signed certificates do not have the same level of trust as certificates issued and signed by a trusted certification authority (CA).
 

Causa

The SSL certificate date was set to expire.

To stop these warnings from being displayed, obtain and upload to CloudLink Center a certificate that has been signed for CloudLink by a trusted CA.
You can upload an externally generated certificate and private key, or generate a certificate signing request for a private key generated by CloudLink Center.

CloudLink supports two formats for externally generated keys and certificates:

Privacy-Enhanced Electronic Mail format and PKCS #12 format.

CloudLink supports two formats for externally generated keys and certificates 

Resolución

To resolve this issue, upload a new SSL certificate to the CloudLink appliance.
Note: When uploading a new certificate and an optional private key, the web server restarts and the connection is terminated. After uploading a certificate signed for CloudLink Center, verify the subject, fingerprint, and end date to ensure that it is the certificate that is wanted.

Steps:
  1. Log in to CloudLink Center.
  2. Click Server > SSL > Upload. The Upload Web SSL Certificate is displayed.
  3. In the Upload Web SSL Certificate dialog box, enter the following information:
    • From the Certificate Format list, select the required certificate format.
    • In the Certificate box, click to select the certificate.
    • In the Key box, click to select the key.
  4. Click Upload.
See page 123 of the Admin guide for more information: https://dl.dell.com/content/manual25809037-dell-cloudlink-administration-guide.pdf

Productos afectados

CloudLink
Propiedades del artículo
Número del artículo: 000199912
Tipo de artículo: Solution
Última modificación: 05 sept 2025
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.