CloudLink: El certificado web SSL de CloudLink está por vencer

Resumen: El certificado web SSL de CloudLink está por vencer.

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Síntomas

El certificado web SSL de CloudLink está por vencer.

De manera predeterminada, CloudLink Center utiliza un certificado autofirmado. Cuando se conecta a CloudLink Center, es posible que el navegador web muestre varias advertencias de seguridad. Estas advertencias se muestran porque los certificados autofirmados no tienen el mismo nivel de confianza que los certificados emitidos y firmados por una entidad de certificación (CA) de confianza.
 

Causa

La fecha del certificado SSL estaba programada para vencer.

Para evitar que se muestren estas advertencias, obtenga y cargue en CloudLink Center un certificado firmado para CloudLink por una CA de confianza.
Puede cargar un certificado generado externamente y una clave privada, o generar una solicitud de firma de certificado para una clave privada generada por CloudLink Center.

CloudLink admite dos formatos para las claves y los certificados generados externamente:

Privacy-Enhanced Electronic Mail format and PKCS #12 format.

CloudLink admite dos formatos para las claves y los certificados generados externamente 

Resolución

Para resolver este problema, cargue un nuevo certificado SSL en el dispositivo CloudLink.
Nota: Cuando se carga un nuevo certificado y una clave privada opcional, el servidor web se reinicia y la conexión finaliza. Después de cargar un certificado firmado para CloudLink Center, verifique el asunto, la huella digital y la fecha de finalización para asegurarse de que sea el certificado deseado.

Pasos:
  1. Inicie sesión en CloudLink Center.
  2. Haga clic en Server > SSL > Upload. Se muestra Cargar certificado SSL web.
  3. En el cuadro de diálogo Cargar certificado SSL web, ingrese la siguiente información:
    • En la lista Formato de certificado, seleccione el formato de certificado necesario.
    • En el cuadro Certificado, haga clic para seleccionar el certificado.
    • En el cuadro Key, haga clic para seleccionar la clave.
  4. Haga clic en Upload.
Consulte la página 123 de la guía de administración para obtener más información: https://dl.dell.com/content/manual25809037-dell-cloudlink-administration-guide.pdf

Productos afectados

CloudLink
Propiedades del artículo
Número del artículo: 000199912
Tipo de artículo: Solution
Última modificación: 05 sept 2025
Versión:  7
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