VxRail: Código del evento VXR108130: la habilitación de vLCM falló
Resumen: El dispositivo VxRail llama al back-end de Dell con el código de evento VXR108130. Esto indica que falló la operación de habilitación de vLCM de VxRail Manager.
Síntomas
Siga el procedimiento de habilitación de vLCM para habilitar vLCM. Si la operación falla, VxRail Manager anuncia el evento VXR108130.
Causa
Este código de evento indica "VxRail Manager vLCM enablement operation failed."
Resolución
Si un cliente actualizó manualmente el controlador de host a una versión posterior a la versión coincidente con el clúster, se produce una falla en la validación de habilitación de vLCM.

Figura 1. vLCM no está listo.
En esta situación, siga los pasos que se indican a continuación para cambiar el controlador a la versión que coincida con el clúster.
- Habilite el acceso SSH para cada host al que dirigirse.

Figura 2. Servicios de vSphere Client
- Obtenga el archivo del controlador del paquete de recuperación en la ruta de la carpeta
/data/store2/recovery. Después de extraer el paquete de recuperación, enumere el archivo del controlador porlscomando.
Por ejemplo:Intel-ixgben_1.15.1.0-1OEM.800.1.0.20613240_21375148.zip.

Figura 3. Archivo del controlador del paquete de recuperación
- Copie el archivo del controlador en el host a través de
scpcomando. - Elimine el controlador actual de la siguiente manera:
esxcli software vib remove -n ixgben
- Reinstale el controlador de la siguiente manera:
esxcli software vib install -d /Intel-ixgben_1.15.1.0-1OEM.800.1.0.20613240_21375148.zip
- Reinicie el host de la siguiente manera:
esxcli system shutdown reboot -r 'replace driver'
Ejemplo de salida de los pasos 4, 5 y 6:
Figura 4. Extracción e instalación de controladores
7. Si se configuraron todos los pasos anteriores, restaure el ajuste de acceso SSH que se modificó en el paso 1.
8. Vuelva a intentar la habilitación de vLCM en la interfaz de usuario de vSphere.
Para obtener ayuda en la solución del problema, comuníquese con el soporte técnico de Dell o con su representante de servicio autorizado. Cite este ID de artículo de la base de conocimientos mediante la siguiente opción: Póngase en contacto con el servicio de asistencia técnica | Dell EE. UU.