Intune nie wdraża programu Dell Optimizer w wersji 4.2.2 po pobraniu ze sklepu Microsoft Store
Resumen: Informacje na temat niewdrażania programu Dell Optimizer w wersji 4.2.2 w przypadku pobrania ze sklepu Microsoft Store za pomocą usługi Intune.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Aplikacja nie ma prawidłowego błędu o najnowszej wersji pakietu
Intune wyświetla komunikat o błędzie "Wybrana aplikacja nie ma prawidłowej najnowszej wersji pakietu" (Rysunek 1).
Wykres 1
Uwaga: Rozwiązanie dostępne wyłącznie w wybranych komputerach Dell Latitude, Precision, OptiPlex i Rugged.
Causa
Program Dell Optimizer nie przeszedł weryfikacji Intune, która wymaga zainstalowania aplikacji na całym sprzęcie (firmy Dell i innych producentów).
Resolución
Ręczne wdrażanie programu Dell Optimizer
Aby obejść ten problem, administrator IT może spróbować wykonać następujące czynności, aby ręcznie wdrożyć narzędzie Dell Optimizer za pomocą usługi Intune.
- Pobierz instalator programu Dell Optimizer z witryny Dell.com
- Postępuj zgodnie z poniższymi instrukcjami:
- Zainstaluj oprogramowanie przy użyciu następującego polecenia:
Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
Uwaga: Aby odinstalować, użyj następującego polecenia:
Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove
Productos afectados
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile WorkstationsPropiedades del artículo
Número del artículo: 000224821
Tipo de artículo: Solution
Última modificación: 17 jul 2025
Versión: 7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.