Avamar: Windows-Dateisystem-Backupfehler "Volume-Informationen können nicht abgerufen werden"
Resumen: Dieser Artikel enthält die Lösung für den Windows-Dateisystem-Backupfehler "Volume-Informationen können nicht abgerufen werden".
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Dieses Problem kann beim Upgrade der Avamar Clientsoftware auftreten.
Dateisystembackups können entweder fehlschlagen oder Ausnahmefehler ähnlich dem folgenden auslösen:
Dateisystembackups können entweder fehlschlagen oder Ausnahmefehler ähnlich dem folgenden auslösen:
avtar Error <0000>: Unable to retrieve volume information for 'Z:\' (Code: 0x3ed code 1005: The volume does not contain a recognized file system.
Stellen Sie sicher, dass alle erforderlichen Dateisystemtreiber geladen sind und das Volume nicht beschädigt ist.
Causa
Ursachen
- Die Avtar-Software führt einen Windows-Systemaufruf "GetVolumeInformation" aus. Die unten aufgeführte Microsoft-Dokumentation gibt bei der Abfrage eines bestimmten Volumes/einer bestimmten GUID möglicherweise nie ein Ergebnis zurück. Weitere Informationen finden Sie unter dem Link: GetVolumeInformationA-Funktion
- Virtuelle Flash-Festplatten auf DELL PowerEdge 2950-Servern können dazu führen, dass dieser Fehler angezeigt wird.
- Dies kann auch auf Windows-Clients auftreten, die über keine physische Diskette verfügen, aber das BIOS weist darauf hin, dass eine vorhanden ist:
Resolución
So beheben Sie dieses Problem.
- Führen Sie ein Upgrade des Avamar Servers auf durch.
- 19.4.100-124 oder höher
- Die Korrektur ist in Avamar 19.4 und späteren Softwareversionen integriert.
- Erstellen Sie eine avtar.cmd Datei im Verzeichnis avs\var und fügen Sie das folgende Flag hinzu:
- --no-query-vols=LAUFWERKSBUCHSTABE (wobei LAUFWERKSBUCHSTABE das Volume kennzeichnet, das den Fehler auslöst)
- Zum Beispiel: --no-query-vols=Z:
- --no-query-vols=LAUFWERKSBUCHSTABE (wobei LAUFWERKSBUCHSTABE das Volume kennzeichnet, das den Fehler auslöst)
Productos afectados
AvamarProductos
Avamar, Avamar Client for WindowsPropiedades del artículo
Número del artículo: 000039609
Tipo de artículo: Solution
Última modificación: 11 abr 2024
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.