Сбой netWorker Module for Meditech при восстановлении LUN, диска или сегмента с ошибкой: Доступ запрещен

Resumen: Пользователь удалил файлы из производственного LUN в среде Meditech, а теперь использует VPLEX Metro для восстановления.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Пользователь случайно удалил один из производственных томов LUN из среды Meditech и пытается выполнить восстановление с помощью VPLEX Metro.
 
При запуске восстановления из командной строки Windows на прокси-сервере Meditech или веб-интерфейсе Meditech отображается та же ошибка:
nsrmedirc: \\.\PHYSICALDRIVExx: file exists, overwriting
nsrmedirc: Cannot write to file '\\.\PHYSICALDRIVExx' : Access is denied. (win32 error 0x5)
nsrmedirc: Encountered an error recovering \\.\PHYSICALDRIVExx

Causa

Целевой LUN или диск массива хранения данных, сопоставленный с прокси-сервером Meditech для восстановления, имеет некоторые данные, что приводит к сбою восстановления и ошибке «Отказано в доступе».

Resolución

Новый LUN или диск должен быть неформатированной емкостью и не иметь на нем файловой системы. Требования к восстановлению см. в Руководстве по установке и администрированию NetWorker Module for Meditech.

Предварительные условия. 

Убедитесь, что выполнены следующие требования:
  • LUN — это неформатированная емкость диска. то есть LUN не имеет файловой системы, но находится в оперативном режиме (доступен и находится в состоянии готовности).
  • Размер целевого LUN должен быть больше или совпадать с размером исходного LUN.
В этом случае пользователь стирал LUN или диск и снова пытается выполнить восстановление, которое было успешно завершено.
Propiedades del artículo
Número del artículo: 000220702
Tipo de artículo: Solution
Última modificación: 05 ene. 2024
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.