Kopia zapasowa Avamar działa wolno z powodu modyfikacji metadanych przez oprogramowanie innych firm dla bez zmian plików
Resumen: Kopia zapasowa Avamar działa wolno z powodu modyfikacji metadanych przez oprogramowanie innych firm dla bez zmian plików.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Tworzenie kopii zapasowych Avamar trwa długo i może przekroczyć limit czasu.
Kopie zapasowe Avamar zajmują dużo czasu i obecnie przetwarzają wyjątkowo dużą część zmodyfikowanych plików.
Na przykład:
Na przykład:
avtar Info <5156>: Backup #82 timestamp 2014-03-21 16:24:53, 80,687 files, 11,757 folders, 46.06 GB (80,188 files, 17.03 GB, 36.98% new)
avtar Info <6083>: Backed-up 46.06 GB in 73.38 minutes: 38 GB/hour (65,976 files/hour)
Causa
Proces klienta Avamar, avtar, opiera się na czasie ctime pliku w celu ustalenia, czy plik uległ zmianie.
Jeśli oprogramowanie innej firmy zmieni czas działania pliku w zestawie danych, avtar uzna, że plik został zmieniony.
Avtar przetwarza cały plik (fragment, kompresja i skrót).
Może to zająć dużo czasu, jeśli wiele plików zostało zmodyfikowanych.
Jeśli oprogramowanie innej firmy zmieni czas działania pliku w zestawie danych, avtar uzna, że plik został zmieniony.
Avtar przetwarza cały plik (fragment, kompresja i skrót).
Może to zająć dużo czasu, jeśli wiele plików zostało zmodyfikowanych.
Resolución
Porównaj najnowszy dziennik kopii zapasowej z wcześniejszymi dziennikami kopii zapasowych, aby dowiedzieć się, czy zachowanie jest normalne.
If the behavior differs greatly, consider that some other process, or program may be causing the data to change. (Zachowanie może się znacznie różnić, należy wziąć pod uwagę, że niektóre inne procesy lub program mogą powodować zmiany danych).
Sprawdź, czy jakiekolwiek aplikacje innych firm aktualizują metadane plików z powodu nieprawidłowego działania lub konstrukcji.
Upewnij się, że do produktu innej firmy zostały zastosowane najnowsze poprawki.
Przedyskutuj z zespołem pomocy technicznej producenta, czy można zapobiec występowaniu tego zachowania.
Pomoc techniczna firmy Avamar zaobserwowała to zachowanie w przypadku następujących produktów innych firm.
Sophos:
If the behavior differs greatly, consider that some other process, or program may be causing the data to change. (Zachowanie może się znacznie różnić, należy wziąć pod uwagę, że niektóre inne procesy lub program mogą powodować zmiany danych).
Sprawdź, czy jakiekolwiek aplikacje innych firm aktualizują metadane plików z powodu nieprawidłowego działania lub konstrukcji.
Upewnij się, że do produktu innej firmy zostały zastosowane najnowsze poprawki.
Przedyskutuj z zespołem pomocy technicznej producenta, czy można zapobiec występowaniu tego zachowania.
Pomoc techniczna firmy Avamar zaobserwowała to zachowanie w przypadku następujących produktów innych firm.
Sophos:
- Jest to udokumentowane w niskiej wydajności kopii zapasowej dla klienta Avamar z oprogramowaniem antywirusowym Sophos.
Trend Micro:
- Zapoznaj się z poprawką 1383 w tych informacjach o wersji.
Symantec:
- Łącza do dokumentu firmy Symantec stały się od tego czasu niedostępne
Netbackup:
Información adicional
Praktyczne rozwiązywanie problemów:
Narzędzie Process Monitor może pomóc w określeniu, który proces powoduje modyfikację lub utworzenie dużej liczby plików.
Narzędzie Process Monitor może pomóc w określeniu, który proces powoduje modyfikację lub utworzenie dużej liczby plików.
Productos afectados
AvamarProductos
Avamar, Avamar ClientPropiedades del artículo
Número del artículo: 000041049
Tipo de artículo: Solution
Última modificación: 06 feb. 2025
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.