VMAX AFA e PowerMax: VDM non può caricarsi dopo un errore irreversibile di DM a causa di thread bloccati durante l'esecuzione di un file system NAS integrato 8.1.15.401 e NFSv4.

Resumen: VDM non può caricarsi dopo un errore irreversibile di DataMover (DM) a causa di thread bloccati, il problema è quando eNAS esegue il file system montato sulla versione 8.1.15.401 e NFSv4. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

VDM non può caricarsi dopo un errore irreversibile di DataMover (DM) a causa di thread bloccati, il problema è quando eNAS esegue la versione 8.1.15.401 con NFSv4.

Dai registri: 

8 ago 07:59:57 2022:GINE:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Servizio:Pool NFSD:NFSD_v4Daemons BLOCCATO per 422 secondi: Le operazioni del server possono essere interessate da .
8 ago 07:59:57 2022:GINE:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Servizio:Pool NFSD:NFSD_Exec BLOCCATO per 400 secondi: Le operazioni del server possono essere interessate da .

Causa

  • Si è verificato un problema con il codice in NFSv4_ClientList::Clean().
  • L'aggiornamento a Epack cumulativo 5978.711.711_9699 o 9734 aggiorna la versione eNAS alla versione 8.1.15.401 e introduce l'esposizione se un file system è montato con NFSv4.

Resolución

  • I clienti che eseguono eNAS versione 8.1.15.401 (rilasciata in Epack cumulativi 5978.711.711_9699 e 9734) e hanno file system montati con NFSv4, si consiglia dieseguire nuovamente il mount del file system con NFSv3.
  • I clienti che eseguono eNAS versione 8.1.15.401 devono inviare una richiesta Epack, richiedendo eNAS versione 8.1.15.402.

Productos afectados

PowerMax, Symmetrix, VMAX
Propiedades del artículo
Número del artículo: 000202531
Tipo de artículo: Solution
Última modificación: 14 dic. 2022
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.