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Come identificare la versione del pacchetto di ripristino di Dell Encryption Enterprise/Dell Encryption Personal Recovery

Resumen: La versione del pacchetto di ripristino LSA (Local Security Administrator) di Dell Encryption Enterprise o Dell Encryption Personal può essere identificata seguendo queste istruzioni.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

È importante conoscere la versione di Dell Encryption Enterprise (in precedenza Dell Data Protection | Enterprise Edition) o Dell Encryption Personal (in precedenza Dell Data Protection | Pacchetto di ripristino LSA (Local Security Administrator) di Personal Edition per:

  • Determinazione dei requisiti di compatibilità
  • Determinare le differenze dell'interfaccia utente
  • Comprendere le modifiche del flusso di lavoro

Questo articolo illustra come identificare la versione del pacchetto di ripristino.


Prodotti interessati:

Dell Encryption Enterprise
Dell Data Protection | Enterprise Edition
Dell Data Protection | Server Edition
Dell Encryption Personal
Dell Data Protection | Personal Edition

Causa

Sistemi operativi interessati:

Windows


Resolución

Il processo varia a seconda del prodotto:

  • Dell Encryption Enterprise
  • Dell Encryption Personal

Per maggiori informazioni, cliccare sul prodotto appropriato.

Nota: Il pacchetto di ripristino LSA deve essere scaricato prima di seguire questi passaggi. Per ulteriori informazioni, consultare Come scaricare il pacchetto di ripristino Dell Encryption Enterprise/Dell Encryption Personal Recovery Bundle(in inglese).

Per identificare la versione:

  1. Fare clic con il pulsante destro del mouse sul pacchetto di ripristino LSA, quindi selezionare Esegui come amministratore.

SLN318777_en_US__2ddpkm2212a

Nota: Il nome del pacchetto di ripristino LSA sarà diverso nell'ambiente in uso.
  1. Se Windows Defender è abilitato, selezionare Ulteriori informazioni, quindi cliccare su Esegui comunque. In caso contrario, andare al passaggio 3.

SLN318777_en_US__4ddpkm2212b

  1. Se la funzionalità Controllo dell'account utente è abilitata, cliccare su . In caso contrario, andare al passaggio 4.

SLN318777_en_US__5ddpkm2212c

  1. Con il menu di ripristino Dell aperto, tornare alla cartella del pacchetto di ripristino LSA, fare clic con il pulsante destro del mouse su LSARecovery_[HOSTNAME]e selezionare Proprietà.

SLN318777_en_US__6ddpkm2212d

Nota: [HOSTNAME] = Nome del computer dell'endpoint.
  1. Cliccare sulla scheda Dettagli.

SLN318777_en_US__8ddpkm2212e

  1. Registrare la versione del file. Nell'esempio, la versione 10.1.1.1 è la versione file.

SLN318777_en_US__9ddpkm2212f

Nota: la versione potrebbe essere diversa rispetto all'esempio precedente.
Nota: Il pacchetto di ripristino LSA deve essere scaricato prima di seguire questi passaggi. Per ulteriori informazioni, consultare Come scaricare il pacchetto di ripristino Dell Encryption Enterprise/Dell Encryption Personal Recovery Bundle(in inglese).

Per identificare la versione:

  1. Cliccare con il pulsante destro del mouse su LSARecovery_[HOSTNAME], quindi cliccare su Proprietà.

SLN318777_en_US__12ddpkm2212g

Nota: [HOSTNAME] = Nome del computer dell'endpoint.
  1. Cliccare sulla scheda Dettagli.

SLN318777_en_US__14ddpkm2212h

  1. Registrare la versione del file. Nell'esempio, la versione 10.1.1.1 è la versione file.

SLN318777_en_US__15ddpkm2212i (1)

Nota: la versione potrebbe essere diversa rispetto all'esempio precedente.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

Propiedades del artículo


Producto comprometido

Dell Encryption

Fecha de la última publicación

19 dic 2022

Versión

8

Tipo de artículo

Solution