Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

A atualização do Windows 10 cancela ou para de responder em seu computador Dell com Windows 8.1?

Resumen: Este artigo fornece informações sobre um problema em que as atualizações do Windows 8.1 para a versão 10 param de responder em computadores Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

 

Você está tendo problemas para fazer upgrade do Windows 8.1 para o Windows 10 em seu computador Dell?

 

Esse é um problema específico em que a atualização do Windows 8.1 para o Windows 10 cancela ou para de responder. A atualização usa um dispositivo de atualização USB ou a atualização on-line. A atualização está em um computador Dell usando uma unidade de estado sólido (SSD) Hynix de 512 GB como unidade de inicialização.

Causa

Esta seção não é aplicável a este artigo.

Resolución

Algumas pessoas resolveram esse problema executando uma instalação limpa do Windows 10 e obtendo uma nova chave de licença da Microsoft.

É preferível que você siga estas instruções:

  1. Confirme se o problema é o mesmo indicado acima: O computador para de responder ou cancela durante a atualização da versão 8.1 para a 10

  2. Confirme se o computador tem uma SSD Hynix de 512 GB instalada

  3. Acesse o link publicado na Web abaixo e faça download do novo firmware. (Siga as instruções na página.)

  4. Essa atualização de firmware não requer um engenheiro, e nosso departamento de engenharia informa que ela não apaga o conteúdo das SSDs.

Nota: No entanto, como sempre, recomendamos como UMA PRÁTICA RECOMENDADA. É sempre melhor ter um backup completo concluído antes de continuar com esse tipo de atualização. (É sempre melhor estar preparado para algo que não acontece do que algo errado.)
  1. Essa correção é apenas para uma SSD Hynix de 512 GB que apresente o problema acima. NÃO use essa atualização de firmware em nenhum outro SDD ou para qualquer outro tipo de problema.

  2. Se você não tiver certeza de que está fazendo a coisa certa, entre em contato conosco e envie um link para este artigo.

Información adicional

Se precisar de mais ajuda, entre em contato com o suporte técnico.

 

  Entre em contato conosco  

Propiedades del artículo


Producto comprometido

XPS 13 9343

Fecha de la última publicación

02 oct 2023

Versión

4

Tipo de artículo

Solution