Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Annullerer eller stopper Windows 10-opdateringen med at reagere på din Dell Windows 8.1-computer?

Resumen: Denne artikel indeholder oplysninger om et problem med opgraderinger fra Windows 8.1 til 10, der stopper eller holder op med at reagere på Dell-computere.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

 

Har du problemer med at opgradere fra Windows 8.1 til Windows 10 på din Dell-computer?

 

Dette er et specifikt problem, hvor opdateringen fra Windows 8.1 til Windows 10 annullerer eller holder op med at reagere. Opdateringen bruger enten et USB-opdateringsstik eller en onlineopdatering. Opdateringen er på en Dell-computer med et Hynix 512 GB solid state-drev (SSD) som startdrev.

Causa

Dette afsnit gælder ikke for denne artikel.

Resolución

Nogle personer har løst dette problem ved at udføre en ren installation af Windows 10 og hente en ny licensnøgle fra Microsoft.

Vi vil foretrække, at du følger disse instruktioner:

  1. Bekræft, at problemet er det samme som angivet ovenfor: Computeren holder op med at reagere eller annullerer under opdateringen fra 8.1 til 10.

  2. Bekræft, at computeren har et Hynix 512 GB SSD installeret

  3. Gå til linket med det web, der er offentliggjort nedenfor, og download den nye firmware. (Følg vejledningen på siden).

  4. Denne firmwareopdatering kræver ikke en tekniker, og vores tekniske afdeling oplyser, at den ikke sletter SSD-indholdet.

Bemærk: Men som altid anbefales det som bedste praksis. Det er altid bedre at have en komplet sikkerhedskopiering fuldført, før du fortsætter med denne type opdatering. (Det er altid bedre at være forberedt på noget, der ikke sker, end hvis noget går galt).
  1. Denne rettelse er KUN til et Hynix 512 GB SSD, der udviser ovenstående problem. Brug IKKE denne firmwareopdatering på andre SDD'er eller ved andre typer problemer.

  2. Hvis du er i tvivl om, at du gør det rigtige, skal du kontakte os og sende et link til denne artikel.

Información adicional

Hvis du har brug for yderligere hjælp, skal du kontakte teknisk support.

 

  Kontakt os  

Propiedades del artículo


Producto comprometido

XPS 13 9343

Fecha de la última publicación

02 oct 2023

Versión

4

Tipo de artículo

Solution