Alertas de PowerStore: Utilización de la capacidad física

Resumen: En este artículo, se analizan las alertas por falta de espacio físico y las alertas offline resultantes.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Cuando Dell PowerStore detecta un problema, se genera una alerta de error para ayudar a identificar el problema. En este artículo, se explican las distintas causas posibles y las correcciones pertinentes para estas alertas de error. Si el problema no se resuelve con la corrección proporcionada, consulte las opciones de contacto de soporte técnico.

 

NOTA: ¿No encuentra la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.

Causa

  1. La capacidad física representa la capacidad útil que el cliente puede utilizar para sus aplicaciones, incluidos los datos del dispositivo involucrados en la administración de todos los objetos del dispositivo.
  2. Las siguientes alertas se emiten cuando la capacidad física de un dispositivo específico alcanza umbrales predefinidos. Es posible que se requieran acciones del cliente para evitar el modo de protección contra escritura (WPM).
  3. Cuando un dispositivo alcanza su capacidad completa, entra en una condición conocida como modo de protección contra escritura (WPM). En WPM, todos los volúmenes pasan a ser de solo lectura y se requiere una reparación del dispositivo.
  4. Las alertas se generan cuando un dispositivo alcanza el 70 % de su capacidad y se siguen generando hasta que el dispositivo se queda sin espacio e ingresa al modo de protección contra escritura (WPM).
  • El rendimiento del clúster puede verse afectado en niveles de utilización excesivos.
  • La migración a este dispositivo puede contribuir a una alta utilización del espacio.

Recomendaciones generales:

  • Mantenga una tasa de utilización por dispositivo inferior al 85 %.
  • Utilice un conjunto de datos que no sea altamente comprimible (más de 8:1) en promedio.

Referencias adicionales

Resolución

Identificación de la alerta DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_70_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_80_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_90_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_95_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_96_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_97_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_98_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_99_PERCENT
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_95_PERCENT_NDU
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_96_PERCENT_NDU
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_97_PERCENT_NDU
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_98_PERCENT_NDU
DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_99_PERCENT_NDU
Texto de la alerta
La utilización de la capacidad es superior al 70 %.
La utilización de la capacidad es superior al 80 %.
La utilización de la capacidad es superior al 90 %.
La utilización de la capacidad es superior al 95 %.
La utilización de la capacidad es superior al 96 %.
La utilización de la capacidad es superior al 97 %. 
La utilización de la capacidad es superior al 98 %.              
La utilización de la capacidad es superior al 99 %.   
La utilización de la capacidad física aumentó por encima del 95 % durante NDU
La utilización de la capacidad física aumentó por encima del 96 % durante NDU
La utilización de la capacidad física aumentó por encima del 97 % durante NDU
La utilización de la capacidad física aumentó por encima del 98 % durante NDU 
La utilización de la capacidad física aumentó por encima del 99 % durante NDU       
Código de error (0x00200E01)
(0x00200E02)
(0x00200E03)
(0x00200E04)
(0x00200E05)
(0x00200E06)
(0x00200E07)
(0x00200E08)
(0x00200E0A)
(0x00200E0B)
(0x00200E0C)
(0x00200E0D)
(0x00200E0E)
Solución  

La resolución varía según el tipo de alerta y la condición:

  • Para los códigos de alerta 0x00200E01 a 0x00200E08, cuando el conjunto de datos es comprimible a menos de 8:1, consulte la subsección Alertas de espacio con conjunto de datos estándar.
  • Para los códigos de alerta 0x00200E01 a 0x00200E08, cuando el conjunto de datos es comprimible a más de 8:1, consulte la subsección Alertas de espacio con conjunto de datos altamente comprimible.
  • Para ver los códigos de alerta 0x00200E0A a 0x00200E0E, consulte la subsección Alertas de espacio durante NDU.
  • Para otros problemas conocidos relacionados con la contabilidad de espacio, consulte la subsección Problemas conocidos.

Alertas de espacio con conjunto de datos estándar

La alerta y la capacidad de PowerStore Manager no coinciden (la alerta muestra un 70 %, la interfaz de usuario muestra un 50 %), utilice una de las siguientes opciones para resolverlo:

  1. Agregue más unidades, según sea necesario. Para obtener más información, comuníquese con su equipo de cuenta local para conocer el dimensionamiento adecuado.
  2. Elimine los recursos de almacenamiento innecesarios (volúmenes, instantáneas, clones). El proceso de recuperación de espacio puede tardar algún tiempo.
  3. Migre a otros dispositivos en el mismo clúster (solo es pertinente para un clúster de varios dispositivos).
  4. Ponga en pausa las sesiones de replicación, cambie las programaciones de instantáneas o transfiera la replicación a otros dispositivos o clústeres.
  5. Realice una recuperación de espacio. Consulte el manual del sistema operativo específico para obtener instrucciones sobre cómo recuperar espacio mediante el sistema operativo.

Alertas de espacio con conjunto de datos altamente comprimible 

La alerta y la capacidad de PowerStore Manager no coinciden (la alerta muestra un 70 %, la interfaz de usuario muestra un 50 %), utilice una de las siguientes opciones para resolverlo:

  • Es muy probable que un conjunto de datos altamente comprimible cause este problema (más de 8:1). Para confirmar, revise la interfaz de usuario de PowerStore Manager en Savings.
  • Por ejemplo, en la captura de pantalla que se muestra a continuación, la capacidad física es del 30 %. Si el dispositivo envió una alerta sobre una capacidad física superior al 70 %, es muy probable que sea un indicio de un conjunto de datos altamente comprimible:
Capacidad física
  • Revise el panel Data Savings. La reducción de datos es una combinación de la tasa de compresión y la tasa de desduplicación. 
  • Como guía, todo ahorro de datos superior a 32:1 puede indicar un conjunto de datos altamente comprimible, lo que da como resultado la alerta de capacidad generada. 
Ahorro de datos 
 

Utilice una de las siguientes opciones para resolver el problema:

  1. Elimine los recursos de almacenamiento innecesarios (volúmenes, instantáneas, clones). El proceso de recuperación de espacio puede tardar algún tiempo.
  2. Migre a otros dispositivos en el mismo clúster (solo es pertinente para un clúster de varios dispositivos).
  3. Pause las sesiones de replicación, las programaciones de instantáneas y transfiera la replicación a otros dispositivos o clústeres.
  4. Realice una recuperación de espacio. Consulte el manual del sistema operativo específico para obtener instrucciones sobre cómo recuperar espacio mediante el sistema operativo.
 

Alertas de espacio durante NDU

PowerStoreOS 3.0 agrega varias alertas nuevas relacionadas con la utilización de la capacidad durante NDU:

  1. Antes del inicio de NDU, la evaluación del estado previa a la actualización (PUHC) verifica que el dispositivo no tenga más del 85 % de la capacidad utilizada
  2. Si, por algún motivo, la utilización de la capacidad aumenta durante la NDU a niveles altos, se deben considerar consideraciones especiales
  3. Mientras la actualización (NDU) está en curso, no es posible agregar unidades, lo que significa que las soluciones alternativas para la recuperación del modo de protección contra escritura (WPM) son limitadas. Se debe tener cuidado adicional al recibir dichas alertas durante NDU
  4. Mientras la actualización (NDU) está en curso, se deshabilitan varios mecanismos internos, entre los que se incluye la recuperación de espacio interno. Esto significa que, si la NDU falla por cualquier motivo, el problema se debe corregir lo antes posible.
    IMPORTANTE: No mantenga los dispositivos con NDU fallida durante un período prolongado

Utilice una de las siguientes opciones para resolver el problema:

  1. Reduzca las operaciones de I/O de escritura en el dispositivo a punto de quedarse sin espacio hasta que se complete la actualización NDU.
  2. Elimine los recursos de almacenamiento innecesarios (volúmenes, instantáneas, clones). El proceso de recuperación de espacio puede tardar algún tiempo.
  3. Migre a otros dispositivos en el mismo clúster (solo es pertinente para un clúster de varios dispositivos).
  4. Ponga en pausa todas las sesiones de replicación, las programaciones de instantáneas y las migraciones a este dispositivo
  5. Realice una recuperación de espacio. Consulte el manual del sistema operativo específico para obtener instrucciones sobre cómo recuperar espacio mediante el sistema operativo

     

     


    Para los códigos de error (0x00200701) (0x00201401) (0x00201501) relacionados con las alertas de capacidad del modo de protección contra escritura en PowerStore, consulte el artículo de la base de conocimientos 193645: Alertas de PowerStore: Alertas de capacidad completa del sistema  


    Para los códigos de error (0x00200401) (0x00200501) relacionados con los datos del registro o el nivel de metadatos offline en PowerStore, consulte el artículo de la base de conocimientos 130637: Alertas de PowerStore: Alertas de interrupción de ruta de datos y de estado de Vault


    Información adicional

    Problemas conocidos:

    Productos afectados

    PowerStore
    Propiedades del artículo
    Número del artículo: 000123351
    Tipo de artículo: Solution
    Última modificación: 19 sept 2025
    Versión:  18
    Encuentre respuestas a sus preguntas de otros usuarios de Dell
    Servicios de soporte
    Compruebe si el dispositivo está cubierto por los servicios de soporte.