SourceOne Email Management : La récupération des raccourcis cesse de fonctionner par intermittence.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



Les utilisateurs finaux signalent que les restaurations de raccourcis échouent par intermittence. Le redémarrage du service de gestion de documents EMC SoureOne résout temporairement le problème.

Les erreurs suivantes sont continuellement publiées sur le DocManageService.log lorsque le problème est présent :

CExExchLookup ::LookupObjectAdsPath|ERREUR|Impossible de récupérer le ADsPath de l’objet de recherche actuel. (0x86040E17) Unknown error (0x80005008)|CExExchLookup.cpp(2029)
CExExchLookup ::D etermineType|ERREUR|Échec de l’appel système. (0x86040100) Impossible de récupérer le ADsPath de l’objet de recherche actuel. (0x86040E17) Unknown error (0x80005008) [DocManageService, CExExchLookup.cpp(2029). CExExchLookup ::LookupObjectAdsPath] |CExExchLookup.cpp(3012)
CExExchLookup ::P opulateProperties|ERREUR|Échec de l’appel système. (0x86040100) [DocManageService, CExExchLookup.cpp(3012). CExExchLookup ::D etermineType] >Impossible de récupérer le ADsPath de l’objet de recherche actuel. (0x86040E17) Unknown error (0x80005008) [DocManageService, CExExchLookup.cpp(2029). CExExchLookup ::LookupObjectAdsPath] |CExExchLookup.cpp(3219)
Lorsque ce problème se produit,

le service de gestion des documents peut cesser de répondre à toute demande de récupération. Cela peut également avoir un impact sur l’aperçu des messages dans SourceOne Web Search, Discovery Manager et sur la récupération du message via l’accès hors connexion ou la restauration par raccourci.

Cause

Ce problème peut être dû à un problème de connectivité aux ressources Active Directory.  Pour l’accès hors ligne, un défaut logiciel peut être à l’origine de ce problème plus fréquemment. 

Résolution

Solution de contournement :   Si l’aperçu ne s’affiche pas, redémarrez le service de gestion de documents EMC SoureOne sur les serveurs qui consignent le message. 

Si l’accès hors ligne est en cours d’utilisation, un correctif de code est disponible dans EMC SourceOne Email Management 7.2 SP8 ou version ultérieure. 

Les lots de correctifs et les kits de correctifs peuvent être téléchargés via https://www.dell.com/support.
* Veuillez noter que les correctifs ne sont disponibles que pour les versions de correctif ou de Service Pack les plus récentes du produit qui étaient disponibles lorsque ce problème a été résolu.
** Notez qu’il est recommandé de toujours effectuer une mise à niveau vers la version supérieure de SourceOne, le correctif et l’offre groupée de correctifs pour s’assurer que tous les problèmes actuellement résolus seront corrigés, y compris le problème mentionné ci-dessus

Produits concernés

SourceOne Email Management

Produits

SourceOne, SourceOne Discovery Manager, SourceOne Email Management, SourceOne Offline Access
Propriétés de l’article
Numéro d’article: 000055324
Type d’article: Solution
Dernière modification: 11 juin 2026
Version:  5
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