Dell Unity : Impossible de détecter un port Ethernet ou une agrégation de liens sur lesquels l’interface réseau du serveur NAS a été configurée

Résumé: La réplication asynchrone physique distante doit correspondre au côté source, sinon un remplacement est requis.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Un utilisateur Unity reçoit le message d’erreur suivant dans Unisphere sur le site DR :

The system is unable to detect an Ethernet port or link aggregation on which the NAS server network interface was configured. Switch the interface to use another Ethernet port or link aggregation. If this does not help, restart the management software. If the problem persists, contact your service provider.

 

Cause

Il n’existe aucune interface physique correspondante sur la source pour le serveur NAS spécifié. Par conséquent, il ne peut pas basculer correctement.
Modifier l’interface réseau du serveur NAS

Notez que les adresses IP sont supprimées intentionnellement, mais la prise la plus importante est le port Ethernet manquant (tiret)

 

Résolution

  1. Sur la baie de destination du serveur NAS concerné, ouvrez les propriétés du serveur NAS.
  2. Choisissez l’onglet Réseau , sélectionnez l’adresse IP attribuée et choisissez Modifier.
  3. Dans la fenêtre Modifier l’interface du serveur NAS qui s’affiche, cochez la case Remplacer l’adresse IP , configurez la même adresse IP que le serveur NAS de production sur un réseau ou une interface physique différent ou spécifiez une adresse IP différente avec une interface physique différente. Sélectionnez l’interface réseau physique appropriée de votre choix.
    Modifier l’interface réseau du serveur NAS

Capture d’écran de la case à cocher Ignorer l’adresse activée. Notez que toutes les adresses IP ont été supprimées de la capture d’écran.

 

Informations supplémentaires

Erreurs du bilan de santé préalable à la mise à niveau :

ERROR_CODE=dm::check_nas_servers_health_2|Error|nasservervdm4 - The system is unable to detect an Ethernet port or link aggregation on which the NAS server network interface was configured. Switch the interface to use another Ethernet port or link aggregation. If this does not help, restart the management software. If the problem persists, contact your service provider. (https://10.xxx.x.xx/help/webhelp/en_US/index.html?
uemcli /net/nas/server show -detail output showing the same error condition :
1:    ID                                          = nas_23
      Name                                        = nasservervdm4
      NetBIOS name                                = nasservervdm4
      SP                                          = spa
      Storage pool                                = pool_2
      Tenant                                      =
      Interface                                   = if_40
      NFS enabled                                 = yes
      NFSv3 enabled                               = yes
      NFSv4 enabled                               = no
      CIFS enabled                                = yes
      Workgroup                                   =
      Windows domain                              = removed.domain.com
      Multiprotocol sharing enabled               = yes
      Unix directory service                      = localThenNis
      Auto user mapping enabled                   = enabled
      Default Unix user                           = N/A
      Default Windows username                    =
      Extended Unix credentials enabled           = no
      Credentials cache retention                 = 15m
      Username translation                        = no
      Packet Reflect enabled                      = no
      Health state                                = Major failure (20)
      Health details                              = "The system is unable to detect an Ethernet port or link aggregation on which the NAS server network interface was configured. Switch the interface to use another Ethernet port or link aggregation. If this does not help, restart the management software. If the problem persists, contact your service provider. (https://10.x.xx.x.x/help/webhelp/en_US/index.html?#unity_t_manage_ns_interfaces_default_rtes.html)"
      Type                                        = 64
      Replication type                            = remote
      Synchronous replication type                = none
      Replication destination                     = yes
      Backup only                                 = yes
      Migration Destination                       = no
      Preferred production interfaces overridden  = Auto synchronized
      Preferred production IPv4 interface         = auto
      Preferred production IPv6 interface         = auto
      Preferred backup and DR test IPv4 interface = auto
      Preferred backup and DR test IPv6 interface = auto
      Source preferred production IPv4 interface  = auto
      Source preferred production IPv6 interface  = auto
      File space used                             = 69085582229504 (62.8T)
      Compression space saved                     = 0
      Compression percent                         = 0%
      Compression ratio                           = 1.0:1
      Data Reduction space saved                  = 0
      Data Reduction percent                      = 0%
      Data Reduction ratio                        = 1.0:1

 

Produits concernés

Dell EMC Unity Family

Produits

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500 , Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid ...
Propriétés de l’article
Numéro d’article: 000060348
Type d’article: Solution
Dernière modification: 26 sept. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.