Échec de la désinstallation pour Dell Threat Defense
Résumé: La désinstallation de Dell Threat Defense échoue avec l’erreur 0x80070643 - Erreur fatale lors de l’installation.
Symptômes
- depuis mai 2022, Dell Threat Defense n’est plus couvert par les services de maintenance. Cet article n’est plus mis à jour par Dell. Pour plus d’informations, consultez la politique de cycle de vie du produit (fin de support/fin de vie) pour Dell Data Security. Si vous avez des questions concernant des articles, contactez votre équipe des ventes ou endpointsecurity@dell.com.
- Consultez l’article sur la sécurité des points de terminaison pour plus d’informations sur les produits actuels.
Produits concernés :
- Dell Threat Defense
Versions concernées :
- v1.0 ou version ultérieure
Plates-formes concernées :
- Windows
Dell Threat Defense peut rencontrer l’erreur suivante lors de la désinstallation:

Figure 1 : (en anglais uniquement) Échec de la configuration de Dell Threat Defense
Cause
Cette erreur peut être due aux règles suivantes:
- Désinstaller le mot de passe est activé.
- Service Shutdown Prevention est activé.
Résolution
Cliquez sur l’onglet approprié pour déterminer si ces paramètres sont activés.
Pour désactiver le mot de passe de désinstallation:
- Depuis un navigateur Web, accédez à la console d’administration Dell Threat Defense à l’adresse :
- Amérique du Nord : https://dellthreatdefense.cylance.com
- Europe : https://dellthreatdefense-eu.cylance.com
- Asie Pacifique : https://dellthreatdefense-au.cylance.com
- Amérique du Nord : https://dellthreatdefense.cylance.com
- Connectez-vous à la console d’administration Dell Threat Defense.

Figure 2 : (en anglais uniquement) Connexion à Dell Threat Defense
- Cliquez sur l’onglet Paramètres , puis sélectionnez Application.

Figure 3 : (en anglais uniquement) Sélectionner une application
- Désactivez l’option Exiger le mot de passe pour désinstaller l’agent si elle est cochée. Si l’option Exiger le mot de passe pour désinstaller l’agent n’est pas cochée, accédez à Service Shutdown Prevention.

Figure 4 : (en anglais uniquement) Effacer exiger le mot de passe pour désinstaller l’agent
- Sur le point de terminaison, développez la barre d’état système, cliquez avec le bouton droit de la souris sur l’icône Dell Threat Defense, puis sélectionnez Rechercher les mises à jour.

Figure 5 : (en anglais uniquement) Cliquez sur Rechercher des mises à jour.
Pour désactiver la prévention de l’arrêt du service:
- Depuis un navigateur Web, accédez à la console d’administration Dell Threat Defense à l’adresse :
- Amérique du Nord : https://dellthreatdefense.cylance.com
- Europe : https://dellthreatdefense-eu.cylance.com
- Asie Pacifique : https://dellthreatdefense-au.cylance.com
- Amérique du Nord : https://dellthreatdefense.cylance.com
- Connectez-vous à la console d’administration Dell Threat Defense.

Figure 6 : (en anglais uniquement) Connexion à Dell Threat Defense
- Cliquez sur l’onglet Paramètres , puis sélectionnez Stratégie d’appareil.

Figure 7 : (en anglais uniquement) Politique d’appareil
- Cliquez sur la stratégie utilisée pour gérer le point de terminaison, puis sélectionnez Paramètres de protection.

Figure 8 : (en anglais uniquement) Paramètres de protection
- Décochez l’option Empêcher l’arrêt du service de l’appareil si elle est cochée. Si l’option Empêcher l’arrêt du service à partir du périphérique n’est pas cochée, accédez à Désactiver le mot de passe de désinstallation.

Figure 9 : (en anglais uniquement) Effacer Empêcher l’arrêt du service de l’appareil
- Sur le point de terminaison, développez la barre d’état système, cliquez avec le bouton droit de la souris sur l’icône Dell Threat Defense, puis sélectionnez Rechercher les mises à jour.

Figure 10 : (en anglais uniquement) Cliquez sur Rechercher des mises à jour.
Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
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