Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Problèmes d’installation d’AWCC : Problèmes de surchauffe, de rétroéclairage du clavier ou d’interface utilisateur

Résumé: L’article suivant fournit des informations sur la résolution de divers problèmes d’Alienware Command Center. Ils ont été testés sur nos ordinateurs portables G-Series.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes


Vous rencontrez divers problèmes d’AWCC ?

 

Avez-vous rencontré les problèmes suivants liés à Alienware Command Center (AWCC) ?

  • L'ordinateur surchauffe.
  • Le rétroéclairage du clavier ne fonctionne pas.
  • L’application AWCC ne peut pas être lancée.
  • Les fonctions sont manquantes dans l’interface utilisateur graphique (GUI) AWCC. (Par exemple, Contrôle thermique, Sound Center, FX...)

Assurez-vous que le pilote audio, l’AWCC ou les OCControls sont installés ou mis à niveau correctement. Cela peut vous aider à simplifier le dépannage initial des logiciels.

Lorsque vous effectuez une nouvelle installation du système d'exploitation et des pilotes de votre ordinateur ou lorsque vous mettez à niveau l’AWCC et le OCControls manuellement, vous risquez de rencontrer des difficultés liées aux problèmes de température, de clavier ou d’AWCC.

Remarque : Vous pouvez également contrôler le rétroéclairage du clavier à l’aide des touches de raccourci et des raccourcis de fonctions, mais la couleur n’est contrôlable qu’à travers l’application AWCC.


Retour au début


Cause

 

Les ingénieurs Dell ont identifié le pilote audio, l’AWCC ou les OCControls qui ne s’installent pas ou ne se mettent pas à jour correctement comme étant la cause principale de ces problèmes.

Descriptions du problème :

L’icône Thermique est toujours affichée comme étant en cours de chargement et ne se termine jamais.

Les occontrols manquants ou ne s’installant pas correctement peuvent être à l’origine de ce problème.

L’icône thermique ne se charge jamais

(Incident 1 : l’icône Thermique ne se charge jamais)

Les icônes du Sound Center ne s'affichent pas à l'écran.

Le pilote audio installé ou AWCC mal mis à niveau peut être à l’origine de ce problème.

Vous devez disposer de la version de pilote audio correcte pour cette version d’AWCC. Les pilotes audio génériques peuvent rompre les fonctionnalités d’AWCC Sound Center.

Icônes du centre de son manquantes

(Case 2 Icônes du centre de son manquantes)

Certaines icônes sont manquantes, l'onglet FX ne fonctionne pas, la fonctionnalité G-key ne fonctionne pas, sortie flash AWCC, etc.

Généralement dû à plusieurs causes premières, mais cela peut empêcher l’installation complète de l’application AWCC.

L’onglet FX, la touche G, ne fonctionne pas

(Incident 3 : l'onglet FX, la fonctionnalité G-key, etc. ne fonctionnent pas)

Remarque : Vérifiez que les pilotes graphiques sont à jour avant d'exécuter les instructions d'installation ci-dessous.
 


Retour au début


Résolution

 

Solution de récupération :

Avertissement : Le téléchargement et l'installation de pilotes ou de logiciels développés par Dell à partir de sources tierces ou inconnues peuvent empêcher l'ordinateur ou l'appareil de fonctionner correctement. Cela peut provoquer une panne de l'ordinateur ou l'empêcher de démarrer dans le système d'exploitation. Dans de rares cas, il peut infecter l’ordinateur avec des virus, des chevaux de Troie ou d’autres logiciels malveillants.
 
  1. Accédez à https://www.dell.com/support/drivers.

  2. Identifiez votre ordinateur Dell.

    1. Cliquez sur Télécharger et installer SupportAssist pour détecter automatiquement votre ordinateur Dell. Suivez les instructions à l’écran pour installer Dell SupportAssist. Pour plus d’informations, voir l’article suivant de la base de connaissances Dell : Dell SupportAssist (anciennement Dell System Detect) : présentation et questions courantes

    2. Saisissez le numéro de série de l’ordinateur portable, puis cliquez sur Rechercher.

    3. Sinon, cliquez sur Parcourir tous les produits et sélectionnez votre ordinateur Dell dans le catalogue.

  3. Sous Catégorie, sélectionnez Applications.

  4. Recherchez la dernière version de l'application Alienware Command Center (Figure 1). (Version 5.2.91.0, A00 ou ultérieure.)

    AWCC

    (Figure 1 : AWCC)

  5. Recherchez la dernière version de l'application Alienware OC Controls (Figure 2). (Version 1.3.0.1239, A00 ou supérieure.)

    OCControls

    (Figure 2 : OCControls)

  6. Cliquez sur Télécharger, puis enregistrez le fichier dans un répertoire sur votre ordinateur.

  7. Désinstallez les OCControls actuels, puis l'Alienware Command Center Suite, ainsi que le pilote audio (voir Figure 3).

    Applications et fonctionnalités

    (Figure 3 Applications et fonctionnalités)

  8. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où les fichiers téléchargés sont enregistrés.

  9. Double-cliquez sur le programme d'installation du AWCC et suivez les instructions qui s'affichent à l'écran.

  10. Double-cliquez sur le programme d'installation du OC et suivez les instructions qui s'affichent à l'écran.

  11. Redémarrez votre ordinateur une fois les téléchargements terminés.

  12. Connectez-vous à votre réseau.

  13. Lancez l'application AWCC à partir du menu Démarrer. (Patientez une à deux minutes et ne fermez PAS l’application tant que la relance AWCC n’est pas terminée.)

  1. Accédez à https://www.dell.com/support/drivers.

  2. Identifiez votre ordinateur Dell.

    1. Cliquez sur Télécharger et installer SupportAssist pour détecter automatiquement votre ordinateur Dell. Suivez les instructions à l’écran pour installer Dell SupportAssist. Pour plus d’informations, voir l’article suivant de la base de connaissances Dell : Dell SupportAssist (anciennement Dell System Detect) : présentation et questions courantes

    2. Saisissez le numéro de série de l’ordinateur portable, puis cliquez sur Rechercher.

    3. Sinon, cliquez sur Parcourir tous les produits et sélectionnez votre ordinateur Dell dans le catalogue.

  3. Sélectionnez le système d’exploitation installé sur l’ordinateur Dell.

  4. Sous Catégorie, sélectionnez Audio.

  5. Recherchez la dernière version du pilote audio haute définition Realtek (Figure 4). (Version 6.0.8996.1, A02 ou supérieure.)

    Pilote audio

    (Figure 4 : Pilote audio)

  6. Cliquez sur Télécharger, puis enregistrez le fichier sur votre ordinateur.

  7. Sous Catégorie, sélectionnez Applications.

  8. Recherchez la dernière version de l’application Alienware Command Center (Figure 5). (Version 5.2.91.0, A00 ou ultérieure.)

    AWCC

    (Figure 5 AWCC)

  9. Recherchez la dernière version de l’application Alienware OC Controls (Figure 6). (Version 1.3.0.1239, A00 ou supérieure.)

    OCControls

    (Figure 6 : OcControls)

  10. Cliquez sur Télécharger, puis enregistrez le fichier dans un répertoire sur votre ordinateur.

  11. Désinstallez les occontrols actuels, puis Alienware Command Center Suite et le pilote audio (voir Figure 7).

    Applications et fonctionnalités

    (Figure 7 Applications et fonctionnalités)

  12. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où les fichiers téléchargés sont enregistrés.

  13. Double-cliquez sur le programme d'installation du pilote audio.

  14. Redémarrez votre ordinateur une fois le téléchargement terminé.

  15. Double-cliquez sur le programme d'installation du AWCC et suivez les instructions qui s'affichent à l'écran.

  16. Double-cliquez sur le programme d'installation du OC et suivez les instructions qui s'affichent à l'écran.

  17. Redémarrez votre ordinateur une fois les téléchargements terminés.

  18. Connectez-vous à votre réseau.

  19. Lancez l'application AWCC à partir du menu Démarrer. (Patientez une à deux minutes et ne fermez PAS l’application tant que la relance AWCC n’est pas terminée.)

  1. Accédez à https://www.dell.com/support/drivers.

  2. Identifiez votre ordinateur Dell.

    1. Cliquez sur Télécharger et installer SupportAssist pour détecter automatiquement votre ordinateur Dell. Suivez les instructions à l’écran pour installer Dell SupportAssist. Pour plus d’informations, voir l’article suivant de la base de connaissances Dell : Dell SupportAssist (anciennement Dell System Detect) : présentation et questions courantes

    2. Saisissez le numéro de série de l’ordinateur portable, puis cliquez sur Rechercher.

    3. Sinon, cliquez sur Parcourir tous les produits et sélectionnez votre ordinateur Dell dans le catalogue.

  3. Sélectionnez le système d’exploitation installé sur l’ordinateur Dell.

  4. Sous Catégorie, sélectionnez Applications.

  5. Recherchez la dernière application Alienware Command Center (Figure 8). (La version 5.5.8.0 ou ultérieure inclut un programme d'installation du gestionnaire de packages.)

    AWCC

    (Figure 8 AWCC)

  6. Cliquez sur Télécharger, puis enregistrez le fichier dans un répertoire sur votre ordinateur.

  7. Désinstallez Alienware Command Center Suite.

  8. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où les fichiers téléchargés sont enregistrés.

  9. Double-cliquez sur le programme d'installation du AWCC et suivez les instructions qui s'affichent à l'écran.

  10. Connectez-vous à votre réseau.

  11. Lancez l'application AWCC à partir du menu Démarrer. (Patientez une à deux minutes et ne fermez PAS l’application tant que la relance AWCC n’est pas terminée.)


Retour au début


Informations supplémentaires

Propriétés de l’article


Produit concerné

Alienware m15 Ryzen Edition R5, Dell G3 15 3500, Dell G5 15 5500, Dell G5 SE 5505, Dell G15 5510, Dell G7 15 7500, Dell G7 17 7700

Dernière date de publication

20 déc. 2023

Version

11

Type d’article

Solution