CloudLink: El agente de CloudLink no se actualiza automáticamente después de que el clúster de CloudLink se haya actualizado a una nueva versión.
Résumé: El agente de CloudLink no se actualiza automáticamente después de que el clúster de CloudLink se haya actualizado a una nueva versión.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
- El agente de CloudLink no se actualiza automáticamente después de que el clúster de CloudLink se haya actualizado a una nueva versión.
- Todas las políticas de agente se establecen en Actualización automática.
- Después de la actualización del servidor de CloudLink a la versión 7.1.5, no se actualizó ningún agente y todos los agentes informan la versión como 7.1.133.
- Se intentó establecer una política para actualizar manualmente el agente, pero la opción de actualización no está disponible para todos los agentes, incluso si la política es manual.
- Desinstaló el agente en una de las VM protegidas e instaló el agente nuevamente. Se mostraba la versión original del agente de 7.1.133
Cause
Funciona según lo previsto.
En ocasiones, se utiliza el mismo agente para las versiones de dos versiones.
En ocasiones, hay una diferencia en la versión del agente de Linux, pero no hay cambios para el agente de Windows.
En ocasiones, se utiliza el mismo agente para las versiones de dos versiones.
En ocasiones, hay una diferencia en la versión del agente de Linux, pero no hay cambios para el agente de Windows.
Résolution
Este es el funcionamiento según el diseño. Compruebe el tipo de sistema operativo del agente del cliente, el código fuente de CloudLink y la versión del código de destino para comprobar si se debe actualizar la versión del agente.
En esta instancia, no es necesario actualizar la versión del agente si la versión actual coincide con la matriz de mapeo como se muestra a continuación:
En esta instancia, no es necesario actualizar la versión del agente si la versión actual coincide con la matriz de mapeo como se muestra a continuación:
| Versión de CloudLink | Agente de Windows | Agente de Linux |
| CloudLink 7.1.1 | 7.1 (compilación 9) | 7.1 (compilación 32) |
| CloudLink 7.1.2 | 7.1 (compilación 111) | 7.1 (compilación 111) |
| CloudLink 7.1.3 | 7.1 (compilación 133) | 7.1 (compilación 136) |
| CloudLink 7.1.4 | 7.1 (compilación 133) | 7.1 (compilación 136) |
| CloudLink 7.1.5 | 7.1 (compilación 133) | 7.1 (compilación 140) |
| CloudLink 7.1.6 | 7.1 (compilación 133) | 7.1 (compilación 140) |
Produits
CloudLinkPropriétés de l’article
Numéro d’article: 000212227
Type d’article: Solution
Dernière modification: 17 May 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.