Dell Unity: Nepodařilo se přidat mapování role pro uživatele LDAP, pokud je nakonfigurováno ověřování na úrovni doménové struktury. (oprava uživatelem)
Zusammenfassung: Zákazník nakonfiguroval ověřování LDAP na úrovni doménové struktury v unity pro správu grafického uživatelského rozhraní. Připojení LDAP bylo v pořádku, ale zákazník nemohl přidat mapování role pro uživatele LDAP. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
– Zákazníkem nakonfigurované ověřování LDAP na úrovni doménové struktury na portu serveru LDAP 3268 pro správu Unisphere. Zákazník se při zadávání hodnoty userPrincipalName v poli User ID Attribute v okně Advanced řídit příručkou konfigurace zabezpečení.
Průvodce konfigurací zabezpečení řady Dell EMC Unity™ (delltechnologies.com)
Při pokusu o přidání uživatele LDAP do části Users and Groups --> User Management --> Manage Users & Groups došlo k následujícím chybám.
Průvodce konfigurací zabezpečení řady Dell EMC Unity™ (delltechnologies.com)
Při pokusu o přidání uživatele LDAP do části Users and Groups --> User Management --> Manage Users & Groups došlo k následujícím chybám.
Ursache
– Když je nakonfigurováno ověřování LDAP na úrovni doménové struktury, uživatelské jméno uživatele LDAP pro mapování rolí by mělo být nakonfigurováno ve formátu @ což je přesně userPincipalName, který zákazník konfiguruje pro uživatele na serveru LDAP.
Lösung
– Pokud je server LDAP řadičem domény systému Windows, je možné ze vlastností uživatele znovu použít parametr userPrincipalName prostřednictvím uživatelů a počítačů služby Active Directory. Upozorňujeme, že aby bylo možné zobrazit Editor atributů uživatele, je třeba povolit kartu Pokročilé funkce na kartě Zobrazení.
Betroffene Produkte
Dell EMC UnityArtikeleigenschaften
Artikelnummer: 000203550
Artikeltyp: Solution
Zuletzt geändert: 15 mai 2026
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.