Audio Driver Issue After Windows 10 Update KB4343909

Résumé: This article contains information about how to fix audio driver issues after installing Windows 10 Update KB4343909.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

After updating Windows 10, your system audio may stop working, and the Device Manager will have an error for the audio device.

Windows 10 Device Manager

The error may say Code 31 or 38, error message "device drivers could not be installed."

Cause

No cause information is available.

Résolution

Device Manager

The following steps should resolve this issue.

  1. Open Device Manager. Press the Windows logo key and the R key simultaneously. This should open a Run Box.
    Windows Run Box
     
  2. Type devmgmt.msc and click OK or press Enter.
  3. Device Manager opens.
    Windows 10 Device Manager Example
     
  4. In Device Manager, right-click the problem driver and select update driver.
  5. Choose "Browse my computer for driver software."
  6. Select "Browse…" and select the folder that is located here: C:\Windows\WinSxS
  7. Ensure the "Include subfolders" box is selected, then click Next.
  8. Windows should install drivers successfully.
  9. Reboot your System.
  10. Now you can reinstall the Dell audio driver successfully from: Dell.com/Support/Drivers.

Back to Top

Produits concernés

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware , Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
Propriétés de l’article
Numéro d’article: 000123786
Type d’article: Solution
Dernière modification: 14 juil. 2025
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.